Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Install Open Web Analytics to OpenEMR.


  • Please log in to reply
1 reply to this topic

#1 EricMon

EricMon

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:40 PM

Posted 05 June 2013 - 11:37 AM

Hello, I am currently trying to Install Open Web Analytics to OpenEMR. I am running Ubuntu. I was told by the OWA page that I needed to 

add this code into OEMR:

 

<?php
require_once('owa_env.php');
require_once(OWA_DIR.'owa_php.php');
$owa = new owa_php();
$owa->setSiteId('your_site_id');
$owa->setPageTitle('My Web Page Title');
$owa->setPageType('article');
$owa->trackPageView();
?>

 

However, I'm not sure where I would add the code in order to get Web Analytics to work. Please help. 

 



BC AdBot (Login to Remove)

 


#2 openemrdev

openemrdev

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:10 PM

Posted 19 November 2013 - 07:14 AM

EricMon

 

Did you get this worked.

 

Please let me know,if you need any help on openemr

 

 

Thanks

openemrdev@gmail.com






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users