Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New to setting up wifi... Hope someone can help me. I have a Toplink N router


  • Please log in to reply
13 replies to this topic

#1 amarook

amarook

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 04 June 2013 - 10:28 PM

I bought it from amazon. 

 

http://www.amazon.com/TopLink-RT-150WT-150Mbps-Wireless-Router/product-reviews/B005KBLV98

 

 

The problem is I have no idea how to configure this thing. The directions were CRAP, and I can't find them anyway... It was just a sheet with a couple screen shots. It didn't tell you much of anything. 

 

I'm sure someone who knows what they are doing would have no problem. I however, am clueless. 

 

I have a PC with Windows XP. And my internet is through a cable modem. (They are a small company and do not offer a wifi router.) 

 

I know how to hook it up, I can log into the router, and that is where I am lost. 

 

The first thing I look at is a tab for wireless router operation mode. 

The options are Bridge Gateway, ethernet converter, or AP client.

Plus ALL he other settings.. 

 

 

Basically can someone walk me through this???

 

Thanks! 



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 AM

Posted 05 June 2013 - 03:47 AM

These suggestions might be similar on any wireless router. Please try going to LAN setup and make sure to enable DHCP first (usually turned on by default also). In the wireless settings, use the AP client and under advanced wireless - type in your wireless network name or SSID then see if wireless is enabled and or not turn off. Save settings first and see if you can now connect on an unsecured setup. If yes, just configure your security passphrase /encryption next time usually best at mix mode.  There may be some automatic setup wizard that would ease you of this settings but manual configuration is much better sometimes. :)


Tekken
 


#3 amarook

amarook
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 06 June 2013 - 01:16 PM

Thank you for the response. I tried what you suggested, still not working. I tried to locate a wizard... No luck.

This thing looks like every single setting needs setup. :/

#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:31 PM

Posted 06 June 2013 - 01:51 PM

I can't help you with setting it up but I can tell you that bridge gateway is not an option for you.

Gateway refers to devices that are a combo modem/router unit.

Bridging the gateway is disabling the router portion of the combo device so you can use your own router.

#5 amarook

amarook
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 06 June 2013 - 01:53 PM

Thanks. The last person told me to set up as ap client.

#6 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:06:31 PM

Posted 06 June 2013 - 02:24 PM

Thanks. The last person told me to set up as ap client.

 

How are things going for you? You still need help, or have you got it figured out?


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#7 amarook

amarook
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 06 June 2013 - 09:13 PM

I haven't gotten any further with it. 

I could really use some help... Sadly this thing is too advanced for me. If you can, I really appreciate it! 



#8 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 AM

Posted 07 June 2013 - 12:20 AM

Please post the internet provider and modem brand/model next time. Have you called your ISP also just in case some settings are amissed on their side?


Tekken
 


#9 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:06:31 PM

Posted 07 June 2013 - 09:11 AM

Pretty much it'll work right out of the box providing no settings have been modified. I do know however, that on some internet providers, they make you change the ip address of the router to a different subnet, so that it doesn't conflict with the modem. When you hook the router up to your modem, and then your computer to the router, what happens? Do you get any kind of prompts? Do you get an ip address if you run an ipconfig /all in a command prompt.

 

When I refer to changing the subnet on the ip I mean that your cable/dsl modem may use 192.168.1.1 for the gateway, and you will have to set your router to 192.168.2.1 so that it doesn't interfere with the modem.

Please let us know if you experience any kind of prompts, error messages, or anything to that nature. Also take some screenshots as visuals may help resolve this issue as well.


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#10 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:06:31 PM

Posted 07 June 2013 - 09:35 AM

See if anything here helps you.

http://www.tp-link.com/en/article/?faqid=85

This was the only thing I could find when I searched the router maufacturers site for set up directions.

#11 amarook

amarook
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 10 June 2013 - 08:48 PM

I got it figured out. Thanks all! I had to call the isp.. DUH!
I appreciate the responses from all!

#12 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 AM

Posted 11 June 2013 - 10:16 AM

Good news, but can you tell what changes made for it to work?


Tekken
 


#13 amarook

amarook
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:07:31 PM

Posted 11 June 2013 - 10:46 AM

I called the isp, & they did something on their end & I reset the router to factory, the restarted everything. That was it. Then I set up security. :)

#14 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:31 AM

Posted 11 June 2013 - 07:43 PM

Thanks :thumbup2:


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users