Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Putting Website up online


  • Please log in to reply
13 replies to this topic

#1 punjabsis

punjabsis

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 04 June 2013 - 08:32 AM

Using nameservers with the following IPs:

 

 

 I am new to this and trying to help someone

   I registered a domain name at register.com   

 

 I have Xara Web Design Premium software and created a website with 6 pages... I found a web hosting site and my files are uploaded to the hosting site.. in my file manager file folder. 

 

  How do I get the files uploaded to the domain name I registered?

 

 I've been digging through the files online trying to find out what I need to do ...  I think I have to add a parked domain at the host, but not sure .. I tried by typing in the domain name and got this message back...

 

   216.21.235.132,216.21.231.111,216.21.232.249,216.21.236.249 Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver.

 

   so don't know what I need to do or how to do it and so far have not been able to find information online to help me...  searched the register.com site for help information and the hosting site for help and nothing tells me what I need to do..  I'm so lost right now and the person am helping knows less :( 

 

thanks..  

 



BC AdBot (Login to Remove)

 


#2 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:08:07 PM

Posted 04 June 2013 - 08:54 AM

"Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver."

 

You need to update the nameserver at Register.com to point to the nameservers being used by your host. Currently, the Internet 'thinks' your page is being hosted by Register.com. You will need to go to your hosting site, find information about the nameservers, then go to Register.com and update the nameserver IPs.

 

That should be about it.



#3 punjabsis

punjabsis
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 04 June 2013 - 10:19 AM

Thank you...    how do I change it .. where do I find what I need to enter to make the change

 

 sorry.. all this is so new to me ... this is my first website posting and am trying to help someone

who is even worse than I am.. 

 

I appreciate your help...

Barbara



#4 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:08:07 PM

Posted 04 June 2013 - 12:18 PM

I don't know specifically where on either of those sites you would need to go since you didn't mention your host at all, nor do I have an account with Register.com. I was able to google for a page that tells one how to change the nameserver ( otherwise known as a DNS: Domain Name Server) though.  If you cannot find the information on your own, you will need to contact your host to find out what the nameservers are, then contact Register.com to find out where to enter the info.

 

http://help.photobiz.com/kb/index.php?View=entry&EntryID=183

http://support.hostrocket.com/knowledgebase.php?action=displayarticle&id=117

 

Steps:

1. Find out DNS (nameserver) addresses of your host.

2. Enter those addresses at Register.com



#5 punjabsis

punjabsis
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 04 June 2013 - 01:30 PM

Hi.. thanks.. sorry... Domain is registered with register.com and the hosting site I was going to use is

   www.5gbfree.com

 

  am doing lot of reading online but not finding much help.   I read something that said that 5gbfree.com  names

   were ns1.5gbfree.com  and ns2.5gbfree.com    

 

  I just use these and change the nameservers on register.com to these from their dns names?  in about 24 hours

it should link?

 

I do appreciate your help

thanks so much



#6 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:08:07 PM

Posted 04 June 2013 - 02:06 PM

According to this document: http://www.5gbfree.com/support-faq.html

 

Our Nameservers are NS1.5GBFree.com and NS2.5GBFree.com

 

Yes, you are correct. You only need to add those to Register.com, and within 24 hrs, everything should work. In reality, it may only take a few minutes to propagate out.



#7 punjabsis

punjabsis
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 04 June 2013 - 03:02 PM

thank you so much..  will try and see what happens... will post back and let you know...

  One day I might learn this stuff... ha ha ha...  I hope.   The only thing I've done so far

  is a blog I run now..  

 

have great day :)



#8 punjabsis

punjabsis
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 04 June 2013 - 09:41 PM

On register.com  earlier today....  I entered the  ns1.5gbfree.com and the ns2.5gbfree.com  I entered the domain name on the internet and it no longer goes to the screen that shows other domain suggestions to use like it did at first.. it now just brings up and says internet explorer can't display the webpage...      just now on 5gbfree.com,  I tried to enter   the name of the domain under Parked Domain... Is this where I should enter it?

  I get this message back when I entered the domain name  in the 'parked domain' area...  so not sure if this is the correct place to enter it.. or is there another place I should enter it...   

  on my panel, is Addon Domains, parked Domains, Redirects, simple DNS Zone Editor and Advanced DNS zone editor

 

This is the error message I got when I typed in the domain name in the "Parked Domain" area  

 

Using nameservers with the following IPs: 69.160.84.125,69.160.84.113 Sorry, the domain is already pointed to an IP address that does not appear to use DNS servers associated with this server. Please transfer the domain to this servers nameservers or have your administrator add one of its nameservers to /etc/ips.remotedns and make the proper A entries on that remote nameserver.

 

thank you

Barbara  :(



#9 punjabsis

punjabsis
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 04 June 2013 - 10:32 PM

Okay.. never mind.. will let you know what happens tomorrow... someone just told me... after I enter the 5gbfree.com dns names into the register.com site, that is all I need to do so I just wait now for them to hopefully link...

 

have good nite..

thanks



#10 punjabsis

punjabsis
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 05 June 2013 - 08:06 AM

good morning.

   I have a question I thought of...   Once I have uploaded my website files to the hosting site, can I move the files to a different location on my computer or do they have to remain in the same folder in the same area?   I haven't moved them, but at night I do turn off the laptop and the folder the site files are in is locked up in a secured password protected folder.  This is my first experience with doing a website so just want to be sure... I think once the files are uploaded to the site, it should be okay to move if I choose to put into a different folder... but never doing this before, I want to be sure am thinking right. 

  so far the domain has not linked with the files..  It will be 24 hours about 3:30pm this afternoon... am hoping then it will be working.  If not, what do I need to do to insure that they link and the site is available. 

 

thank you so much for your help

Barbara

  (jakeandmidge.blogspot.com) 



#11 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:08:07 PM

Posted 05 June 2013 - 02:11 PM

If it still isn't working, you will need to contact your host, and contact Register.com. This is usually a painless process, so I am inclined to think that there is some small step that is being missed. I am not familiar with your hosting company or registrar, so the easiest (and probably quickest) is to contact tech support for those services.

 

The server will have a specific place to put the files. Again, your host should be able to help.



#12 punjabsis

punjabsis
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 05 June 2013 - 08:11 PM

Hi.. I couldn't get things resolved with the site I was using.. I have changed and the site it now online .. but I have one issue and not sure how to fix...

   on the final page, I added a form so that an email can be sent.. when testing it before uploading, it works perfect.. but now that it is up online, not working anymore.. I get an message that says "Undefined"    I checked the iframe code for it with what is on the form online and it is correct.. so not sure what else to look for... 

 thanks

  Barbara



#13 groovicus

groovicus

  • Security Colleague
  • 9,963 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Centerville, SD
  • Local time:08:07 PM

Posted 06 June 2013 - 08:04 AM

Does your host allow sites to send emails? If it is a free host, I have my doubts that they would allow it because they would soon be overrun with people making accounts just to send out spam emails.



#14 punjabsis

punjabsis
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:09:07 PM

Posted 02 October 2013 - 04:49 AM

All is working..  I changed forms...  am with a host you pay for and everything on website working good... When someone fills in the form, the email comes to me.. it wasn't going to a free email on the other hosts site...   

 

thank you

Barbara






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users