Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trend Micro Core Protection found trojan


  • Please log in to reply
2 replies to this topic

#1 Cheng Xin

Cheng Xin

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:27 PM

Posted 04 June 2013 - 08:00 AM

About every day, TrendMicro core protection module on my laptop pops up and says it has found a trojan.  It is always located in the same place (Program Files/TrendMicro/Office Scan Client/).  Sometimes it deletes the file, and sometimes it is unable to delete.  The funny thing is that I have AVG Free Edition 2013 installed and have scanned the computer many times, but it is unable to find anything.  Same with MalwareBytes.  The only thing that is catching it is TrendMicro.  The only effects I have seen from the virus are the desktop background resets to blank, and the file extentions and hidden files are visible.  I can reset them and they will normally stay until I reboot, then it goes back to the way it was.  Please help.  Thank you for reading


Edited by hamluis, 04 June 2013 - 10:08 AM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Cheng Xin

Cheng Xin
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:27 PM

Posted 04 June 2013 - 08:14 AM

Sorry if I posted in the wrong forum.  I probably should have posted this in the malware removal section



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:27 PM

Posted 04 June 2013 - 10:07 AM

Sorry if I posted in the wrong forum.  I probably should have posted this in the malware removal section

 

I moved topic to Am I Infected forum.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users