Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blank Underscore fix not working


  • Please log in to reply
2 replies to this topic

#1 random citizen

random citizen

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:37 AM

Posted 03 June 2013 - 03:55 PM

I saw a similar topic while searching the forums that i assumed was completed.

 

I was running Firefox and Don't Starve (Steam) when I got a popup saying my Java version was insecure. I then got another popup from Windows saying something to the effect of it had detected a security problem, at which point it quickly shut all programs and then itself down. After a pause, it restarted itself and brought up a blank screen with a flashing underscore in the upper left hand side. Thinking this was a command prompt, I tried typing, but typing does nothing. In fact, the caps lock and num lock on my keyboard don't even work. Pressing the power button in this state immediately turns off the computer.

 

In the similar topic (the guy was also running Linux but only having this problem with Windows 7), the solution was to find your hard drive in the boot options of your BIOS and boot from that. I tried booting from every boot option in my BIOS and they all give the exact same result. I have no idea what this is. Any help?



BC AdBot (Login to Remove)

 


#2 Flametz

Flametz

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:37 AM

Posted 03 June 2013 - 07:17 PM

A popup? saying that Java is insecure?

That sounds pretty darn sketchy to me... So by "cannot boot into any mode from the BIOS", do you mean you can't even boot into safe mode?

Also, did this sporadically occur or was it after you randomly clicked on/installed something?


Edited by Flametz, 03 June 2013 - 07:19 PM.


#3 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,904 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:10:37 AM

Posted 04 June 2013 - 06:53 PM

Hi R-C,

 

What the advice was in a recent couple of posts was to tap the F8 key a couple of times while the BIOS screen was showing. This will either bring up the start-up options screen where you will see things like 'Run Windows in Safe Mode'  and 'Start Windows normally' OR it will bring up a screen called something like 'Boot options'. In the case of the computer I was working on, it was this screen that held the solution to the blinking cursor and nothing happening problem.

 

The computer I was working on was fitted with two DVD drives and one active hard drive. This screen gave me the options 'DVD 1', 'HDD 1' or 'DVD 2'. Selecting - eventually - the hard drive solved my problem and I was able to do a normal install of Win 7. If however, you get the start-up options screen, try starting in 'Safe Mode with networking' and see what happens.

 

Try the above and post back, but it may be that you have acquired a malware problem which will need to be resolved.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users