Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My All In One Pc cant boot up


  • Please log in to reply
2 replies to this topic

#1 Joeyeap

Joeyeap

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:21 AM

Posted 03 June 2013 - 10:32 AM

Hi, My name is joe. 1 month ago, I had brought a All In One Pc Toshiba Lx810-1000x. After 1 week of use, suddenly in 1 day it cant boot up like normal before. It is power supply well. The fan is working but the screen is blank. Cant enter window 8. I had try remove and place back the ram memory, cmos battery and also unplug and plug back the power supply. Sometimes it will boot up after 1 hours, sometimes few hours, something just dont know when going to be boot up. About the fan, it is working but when the fan working sometimes slow, sometimes fast, then cant boot up.  So any solution for this kind of problem cause it is hard for me to find people fix it and it is too far for me back to the shop i brought it. Is it window problem? or hardware problem? or power supply?


Edited by Joeyeap, 03 June 2013 - 12:21 PM.


BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:11:21 PM

Posted 04 June 2013 - 10:18 PM

A one month old PC should be under factory warranty. That being said does the computer even get to the Windows loading screen?
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 Joeyeap

Joeyeap
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:21 AM

Posted 05 June 2013 - 12:31 AM

No. It didn't fo into windows page loading. Just black screen.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users