Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE10 installed - Facebook pics won't upload


  • Please log in to reply
1 reply to this topic

#1 moose24

moose24

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:35 PM

Posted 03 June 2013 - 07:18 AM

My pc installed IE10, now I can't upload pictures to Facebook -   yesterday I restored back to IE9, and I could.  Last night, my pc installed IE10 again, and again, I can't upload pics....  is there a setting somewhere that I need to change??   Or do I uninstall IE10 again, and prevent it from installing in the future?  Please HELP - -  I upload pics every day...



BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 03 June 2013 - 10:19 AM

No. Many users are having problems with IE10 and BC recommends going back to IE9 as long as there are bugs in IE10.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users