Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mandravia Installation Help


  • Please log in to reply
5 replies to this topic

#1 Crasher12

Crasher12

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:47 PM

Posted 13 April 2006 - 03:00 PM

Hello, i purchaced a Mandravia Linux 2006 Limited Edition OS. I am trying to install it and as soon as it gets to trying to install drivers for my hard ware it asks me what i want to do.
it gets to this screen and after it takes me to a screen to pick the drivers.
Posted Image
It never gets to this screen:
Posted Image
Can anyone help?

BC AdBot (Login to Remove)

 


m

#2 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:09:47 PM

Posted 14 April 2006 - 07:14 AM

What drivers is it asking to install?
After the license agreement it should go to the "Security"
screen to set the security level then on to partition and then Package Selection.
You can use the default packages and add/remove other stuff after the reboot.

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.


#3 Crasher12

Crasher12
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:47 PM

Posted 14 April 2006 - 02:20 PM

The message says:

Found Intel Corperation|l/O Controller Hub SATA cc=IDE",
"Intel Corperation|l/O Controller Hub SATA cc=IDE" Interfaces
Do you Have another one?

Yes
No
See hard ware info


if i press no it gives me an error saying:

error occured
No valad defices were found

if i press yes:

It gives me a list of about 50 drivers

#4 BoonieBoy

BoonieBoy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:47 PM

Posted 15 April 2006 - 05:46 PM

Hi,

I'm puzzled.

You mention you were installing 'Mandriva 2006 Limited Edition' yet the screens you show in your message very clearly state that you are installing 'Mandrake 9.2 - Installation'.

From my experience, if you are upgrading from a current or past Mandrake 9.2 installation, you will have problems with the Mandriva 2006 installation simply because the jump in versions is too great. I know - I tried.

However, being a newbie, you might have inserted the wrong disk into your machine - the opening screen should show Mandriva 2006 - Installation. if by chance you have an existing 9.2 installation, do not try to upgrade it. Choose 'New Installation' using the Mandriva 2006 disks.

Hth,
BB

#5 Crasher12

Crasher12
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:47 PM

Posted 17 April 2006 - 10:03 AM

I used the included magazine to help me and followed the direction as closly as I possibly could and it doesnt even mention a screen as such in the magazine or online as far as i can tell. It is some sort of driver problem. I have a Pentium D , I'm thinking that might be the problem. If any one else has any info please post.
Thanks

#6 Crasher12

Crasher12
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:47 PM

Posted 17 April 2006 - 10:56 AM

Hey,

The driver couldn't be found for my network addapter so i went into advaced options instead of pressing enter. From there there was an option for skipping the network driver instead of properly installing it. I will have to figure it out later but the insallation is working.

Thanks for the help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users