Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Intermittent No Browse and Losing Ethernet NIC


  • Please log in to reply
No replies to this topic

#1 rsampaga

rsampaga

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:57 AM

Posted 01 June 2013 - 10:40 PM

Hi.

 

I think my computer has a virus/malware. I need help :wacko:

 

I use wifi connection at home. I've been intermittently getting "webpage not available" message while browsing. At first, my ISP's connection is the problem but one time, I noticed that my desktop and my smartphone can browse. That's when I suspected that there's something wrong. Whenever it happens, I can still ping a website through cmd. My Network connection status shows "connected with internet access". Repairing or releasing/renewing ip address doesn't help. I checked the ip settings, shows to obtain ip address and dns server address automatically. No proxy server is being used. The only that would let me browse again is to restart the computer. I also noticed that my Ethernet NIC is always missing/undetectable. Every time I turn on my computer, I check my network adapters. Before opening a browser, I can still see my Ethernet Adapter in the "change adapter settings" area but after browsing for a few minutes, it's not showing up there anymore. It's even being detected under "Device Manager".  :(

 

So I ran so many scans from different anti-virus/anti-malware softwares. I use AVG 2013 as my security by the way. I ran the rootkit scan and Whole computer scan using AVG 2013 but nothing detected. I used MalwareBytes but no threats found either. I ran TDSSkiller but no threats found as well. I can't believe that all these softwares can't find anything but there's obviously something wrong with my machine. And so I google it and read few forums. I downloaded ComboFix and run it (I know the disclaimer states that I shouldn't use it whithout any instructions but I just read the disclaimer after I ran it) and it detected that I'm infected with a ZeroAccess rootkit. See screenshot below: 

 

rootkit.jpg

 

 

 

 

 

 

 

 

 

 

So, I continue using Combofix and it ran scan. After the scan, it asked me to restart the computer. After restarting, ComboFix run its dialog box and ran several stages. After that, it prompted me to restart the computer and saved a log file. I thought it's already fixed but after a little while, the computer is doing the same behavior and the ethernet adapter is missing again. I need help! 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users