Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP problem connecting to Wi-Fi


  • Please log in to reply
5 replies to this topic

#1 dustcover

dustcover

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 31 May 2013 - 06:20 PM

My Toshiba laptop with Windows XP recognizes my ASUS router (with password) but refuses to connect.  I've been told there are some new drivers for Atheros that are necessary for XP to function properly when connecting to certain routers.

 

Has anyone encountered the same problem and found a successful solution?

 

Any and all help would be greatly appreciated.

 

Dustcover



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:10 PM

Posted 01 June 2013 - 09:34 AM

What model Toshiba laptop, please?

 

Louis



#3 dustcover

dustcover
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 01 June 2013 - 04:41 PM

Louis, thanks for your response.  The Toshiba laptop model is Satellite. 



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:10 PM

Posted 01 June 2013 - 05:47 PM

More specific, please...there are hundreds of Satellite models :).  If you doubt me, visit the Toshiba website some time and check.some time.

 

To get the correct drivers...we need the exact model number.

 

Louis



#5 dustcover

dustcover
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 01 June 2013 - 07:41 PM

Thanks.  Satellite P25-55262



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,411 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:10 PM

Posted 02 June 2013 - 10:03 AM

Wireless Atheros driver, http://support.toshiba.com/drivers  .

 

Your currently installed driver may be damaged...so download the above driver, then go to Device Manager and uninstall the current Wireless driver...then install the downloaded driver.  To access Device Manager:  Start/Run...type devmgmt.msc and hit Enter.

 

There is also a Realtek Wireless Driver for that model, http://support.toshiba.com/drivers .  If the Atheros driver doesn't work properly, try the Realtek driver (after uninstalling the Atheros driver).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users