Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet explorer opening youtube link can't stop


  • Please log in to reply
4 replies to this topic

#1 mullinst

mullinst

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:02 PM

Posted 31 May 2013 - 06:22 AM

Hi, since coming into work this morning and using my pc it has started playing up and opening a you-tube link to a Sony video from Japan. I have not recently installed anything on this pc neither have I downloaded anything (I always scan if I do anyway) I have norman anti virus installed on my pc. Now, I have ran a vast array of anti malware and anti virus programs, however it is still running. It only seems to run when I am not actually using the pc say it's locked etc.

 

The programs that I have run are as follows - adwcleaner, combofix, hitmanpro, malwarebytes, roguekiller, tdsskiller malwarebytes found 5 registry files however they were deleted the rest have come up with nothing. I am unable to find this pesky piece of malware anywhere and think it may be a relatively new one as the video is only a few days old that it is linking me to.

 

The only thing that I can think of that I did yesterday was format memory cards from phones that people brought in as we have just switched phones and they wanted them all wiping. My company does have Japanese employees and it is a Japanese video, could it possibly be when I was formatting the memory cards yesterday that this came upon my pc?

 

It is the only thing I can think of that would have caused this! Any help would be GREATLY appreciated, thanks!


Edited by Queen-Evie, 31 May 2013 - 08:10 AM.
moved from Windows 7


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,611 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:02 AM

Posted 31 May 2013 - 06:57 AM

Sounds as though you don't have an anti virus app installed (none of the apps you mentioned are an av)? Anyway, you should post in the Am I Infected forum on this site.



#3 mullinst

mullinst
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:02 PM

Posted 31 May 2013 - 06:59 AM

I do, have norman endpoint protection it's a full anti virus suite, and can you move posts?



#4 Allan

Allan

  • BC Advisor
  • 8,611 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:07:02 AM

Posted 31 May 2013 - 07:57 AM

Sorry - now I see that you mentioned that in your first post - my mistake. I'll ask one of the mods to move this.



#5 xXToffeeXx

xXToffeeXx

    Bleepin' Polar Bear


  • Malware Response Instructor
  • 6,085 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:The Arctic Circle
  • Local time:12:02 PM

Posted 01 June 2013 - 06:29 AM

Since you have run Combofix then you need to make a topic in this forum: http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/
Make sure to follow all the steps in this [url=http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/]topic, especially numbers 6 and 7. Make sure to include any of the logs of the programs you have run so far (adwcleaner, combofix, hitmanpro, malwarebytes, roguekiller, and tdsskiller).
If you need help finding these logs, then tell me and I can try and help you.
 
xXToffeeXx~

Edited by bloopie, 01 June 2013 - 07:41 AM.

~If I am helping you and you have not had a reply from me in two days, please send me a PM~

 

logo-25.pngID Ransomware - Identify What Ransomware Encrypted Your Files [Support Topic] - If we have helped you out and you want to support what we do, you can do so here

 

 ~Twitter~ | ~Malware Analyst at Emsisoft~





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users