Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ASUS TS300-E4/PA4 Bios Update


  • Please log in to reply
2 replies to this topic

#1 linuxuser600

linuxuser600

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:16 PM

Posted 30 May 2013 - 08:10 PM

Hello, I am trying to update my bios in my ASUS server so I can get my ECC Ram to work. Well hopefully work.. I went to the manual and did everything it said to update the bios but I keep getting the same error. It will say that the floppy drive is found, then that it is reading file "I8043A0.ROM", then it will say the file is not found. I have renamed the bios rom many different times to many different names. I have done this with a cd and through a floppy. I did however notice that when I download the bios update that it is saved as I8043A00.500. I left it as that and I also changed the extension to .ROM. The attached picture is the error that I get. Thank you for the help.

Attached Files



BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:03:16 PM

Posted 30 May 2013 - 10:32 PM

Usually the BIOS file would have .BIN if any extension was used at all. Try typing I8043A0.bin

 

Most BIOS firmware is a Binary file, hence the .bin extension.

 

Let me know if this worked or not.

 

Bruce.


Edited by MrBruce1959, 30 May 2013 - 10:50 PM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 linuxuser600

linuxuser600
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:16 PM

Posted 31 May 2013 - 06:40 AM

Thanks I will try that when I get home from work today.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users