Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No icons showing, little mouse control, spigot inc. in processes, & weird stuff


  • Please log in to reply
1 reply to this topic

#1 taram7

taram7

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 29 May 2013 - 06:04 PM

I first noticed a problem when my computer started telling my internet connection was not secure. I have not received this information for my laptop or other computer, only this one. 

So I tried to download and run Mbam and it wouldn't let me. I went into safemode, ran rkill and downloaded it, ran it. Said it found an 'ad. something' and removed it. So I thought I was okay at that point. Nope.

 

Restarted in regular mode- no icons. Went back to safemode, ran unhide, then Rkill- back to regular and ran Mbam. Found nothing. Ran Avast Antivirus Full scan, found nothing. Downloaded and Ran 10bit. Found nothing. 

 

Every time I shut it down or restart- no icons. I left it sit once for about an hour, icons finally popped up. But my mouse is now possessed. It double clicks everything, sometimes if I just run the mouse over, it clicks it for me. Opens 2-3 of everything I try to open. I am still getting 'network not secure' which takes me to a Comodo screen to buy their safe connect thing. Comodo (free) is my firewall I run.

 

Some time after using machine, the usb's stop reading, and it kicks my wireless adapter off. I have ran everything I can find and nothing picks up anything. But still no icons on startup- until days later, still get unsecure network error and mouse is still possessed. 

 

I ran a process explorer v15.3 to see if my startup was just messed up since its an old computer and found two Spigot, Inc. processes. Other than the normal Microsoft processes and my security programs, Chrome and Sun Micro. 

 

I googled the Spigot, inc. and I guess it is pretty seedy. 

 

also ran FRST and ComboFix. 

But I don't know much about computers except that I know something is wrong with this one. I need it for my business and its not working well. 

Thank you so much!

Tara



BC AdBot (Login to Remove)

 


#2 taram7

taram7
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:01:31 AM

Posted 29 May 2013 - 06:14 PM

I have a older Dell Dimension E521, 

AMD Athlon 64 X2 Dual Core 3800+

2.0 GB Ram

NVidia GEForce 7300 LE

XP Professional. 

Wireless - NetGear Adapter

Zoomtown

 

Wireless adapter is new. I first tried to install it from Best Buy and it came with a Blank Disk and I didn't pay attention to it and put the memorex disk in and got errors - blank disk Please insert install disk. Had to exchange it. New HP printer. Nothing else is new or changed. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users