Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

.exe file stopped working


  • Please log in to reply
5 replies to this topic

#1 paulray

paulray

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:12:14 AM

Posted 29 May 2013 - 03:39 AM

I'm trying to install this game on windows 7 but it only works on safe mode,on normal mode there's a game .exe file has stopped working error i've searched a few forums but can't find an answer.Can you help please?


Edited by hamluis, 31 May 2013 - 09:54 AM.
Moved from Win 7 to Computer Gaming - Hamluis.


BC AdBot (Login to Remove)

 


#2 ComputerTechGuy

ComputerTechGuy

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Essex
  • Local time:12:14 AM

Posted 30 May 2013 - 12:49 AM

What does the error say please give more details of the error, game and a snapshot of the error you get. you say you are able to play in safemode wich suggests it is a service error but can not tell without more information,

 

Kind Regards

ComputerTechGuy



#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:14 AM

Posted 30 May 2013 - 05:04 AM

.

It would also help if you listed the game, as some early (XP or Win2000) games will often not run on Windows 7 -



#4 paulray

paulray
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:12:14 AM

Posted 30 May 2013 - 03:35 PM

The error say's "Jack the ripper .exe has stopped working windows is checking for a solution to the problem" then a second

error "Jack the ripper .exe has stopped working a problem caused the program to stop working correctly.Windows will close the program and notify you if a solution is available".

I can't get a snapshot because after it started in safe mode the error message stopped and it just wouldn't install.The name of the game is Jack the Ripper letters from hell by mastertronic and it say's on the box it's compatible for windows 7.



#5 ComputerTechGuy

ComputerTechGuy

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Essex
  • Local time:12:14 AM

Posted 31 May 2013 - 02:11 AM

First thing you need to do is check the windows Updates and you have the lastest one installed

 

2nd Thing to look at is the service windows installer has started and is set to manual you can do this by going

 

Start > Run then type services.msc this will open windows services control panel so you can check and edit your services.

 

the 3rd to check is you have the windows .net frameworks up to date it should be version 4 and ubove

 

the 4th and final thing to check is that you have the latest Jarva update set on your computer

 

once you have checked all those and it is still failing to install go to my computer > right click on CD> Open in explorer> Find the EXE Installed File on the CD> Right click on the .exe file and select

 

compatiblity tab> chose Run the program in compatiblity mode> select from the combobox> windows vista service Pack 2 then click apply. once completed double click on the exe file.

 

the last thing or attempt you could make is to use the exefixer application from bleeping computers Here perhaps at some point that has had a problem

 

there is a lot to do so good luck

 

Kind Regards


Edited by ComputerTechGuy, 31 May 2013 - 02:14 AM.


#6 paulray

paulray
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:12:14 AM

Posted 31 May 2013 - 06:02 AM

I've tried all that and it didn't work.Should'nt i be trying to find what 3rd party application is preventing it from starting in normal mode?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users