Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to download anything from mozilla or ie


  • Please log in to reply
2 replies to this topic

#1 ajmb

ajmb

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 28 May 2013 - 11:29 PM

Hello,

 

I am unable to download anything (or, rather, to access any downloads) from either firefox or ie. I'm running windows vista 32 bit.

 

Mozilla suggests reinstalling, so I uninstalled it (not realizing ie also doesn't download). However, when I go to download it again from the site, the pop up runs like normal, and the download window also appears normal, but once the installer file has downloaded, the installer does not run. I have this problem with other files as well; the browser appears to download the file properly, but it cannot be opened from the browser download list or accessed in the downloads or temp folders through windows explorer.

 

I've tried system restore; it initiates, but upon restart, says it could not complete properly due to an unspecified error.

 

I've tried adjusting the security settings in ie; does not help.

 

I've tried running ie as an administrator, but the results are the same.

 

I normally run AVG free, but a whole computer scan isn't turning anything up. I would run malwarebytes, but obviously can't download it.

 

I'm mildly competent at computers, but not advanced. But I can follow directions. Any help would be much appreciated!

 

Thanks!



BC AdBot (Login to Remove)

 


#2 ajmb

ajmb
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:06 AM

Posted 29 May 2013 - 12:17 AM

finally got system restore to work; just had to go way back. this seems to have fixed the problem; leaving this up incase other users have this problem!



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:06 AM

Posted 29 May 2013 - 11:15 AM

Thanks for providing feedback that may help others...glad you resolved it.

 

Happy computing :).

 

Louiis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users