Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I cannot re install my laptop, please help!


  • Please log in to reply
16 replies to this topic

#1 John in Oman

John in Oman

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 28 May 2013 - 10:27 PM

I am unable to re install to an earlier date my HP Presario laptop. (Vista), It seems to go through the procedure ok to begin with but after re starting there is a message saying that the installation could not be completed and nothing has been changed.  Thank you in anticipation of your help.  Regards. John


Edited by John in Oman, 28 May 2013 - 10:27 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,756 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:19 AM

Posted 29 May 2013 - 07:39 AM

If you can't do a System Restore you need to move on to a repair.  Please describe what your problem is, include the make and model of this computer.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 29 May 2013 - 08:10 AM

As i say it is quite simply a case of not being able to restore or reinstall to an earlier date.  I have an HP Presario C700, about 6 years old.  Thank you.



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,756 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:19 AM

Posted 29 May 2013 - 08:48 AM

I should have asked... why are you trying to do a System Restore?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 29 May 2013 - 03:39 PM

I was suddenly being asked for a plug in to watch some sports videos which i had been able to watch until then, or now as the case may  be.  I thought restoring would do the trick.


Edited by John in Oman, 29 May 2013 - 03:40 PM.


#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,756 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:19 AM

Posted 30 May 2013 - 08:51 AM

Can you recreate the situation to see exactly what the message stated?

 

If so, please post it here.

 

Do you know what plugin was being used previously?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 30 May 2013 - 09:26 AM

''You require a plug in to watch this video''

 

No idea, sorry!



#8 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,756 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:19 AM

Posted 30 May 2013 - 10:31 AM

Are you using Media Player?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#9 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 30 May 2013 - 04:09 PM

I have both Flash and Media payers and tried both.



#10 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,756 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:19 AM

Posted 31 May 2013 - 05:42 AM

Are you using Firefox?

 

If you are you will need a Firefox plugin to watch videos.

 

Play Windows Media files in Firefox with the Windows Media plugin | Firefox Help


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#11 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 31 May 2013 - 07:11 AM

Thank you i will try that BUT it won't help my restore situation will it?



#12 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,756 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:19 AM

Posted 31 May 2013 - 08:10 AM

Do you have System Restore enabled?

 

Try to manually set a new restore point.

 

Create a Restore Point for Windows 7 or Vista’s System Restore


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#13 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 31 May 2013 - 09:25 AM

What you have asked me to do is exactly what i have been doing all along.  I have just tried again and needless to say it produced the same result and message about failing to restore completely.  I think there seems to be little point in continuing. as we are making no progress whatsoever.  

 

This is the second time i have posted on this subject.  We had to curtail the thread as i was being helped with a different problem elsewhere on the Forum.  This was successfully completed and i was given the option of continuing this subject where we left off, or to totally re start which might have been more helpful to others, What i chose has turned out to be a mistake.  I am sorry. JH



#14 Phaled

Phaled

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:19 AM

Posted 02 June 2013 - 11:37 AM

I've seen a lot of System Restores fail before, they have a higher chance of succeeding if you do them from safe mode. Try booting your computer up in safe mode then running the system restore.



#15 John in Oman

John in Oman
  • Topic Starter

  • Members
  • 371 posts
  • OFFLINE
  •  
  • Local time:05:19 AM

Posted 02 June 2013 - 05:31 PM

Yes thank nyou it worked but would only go back 15 days.  Howwever what is worse, ALL my bookmarks have gone from both Chrome AND Firefox and i can't import them as there is nothing to import apparently. :smash:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users