Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue Screen with Sun Rays Shining Down - Can't Access Safe Mode


  • This topic is locked This topic is locked
8 replies to this topic

#1 jcrosby3

jcrosby3

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:15 PM

Posted 28 May 2013 - 08:19 PM

Recently my HP computer froze and I restarted it. It came to a screen with a blue sky and sun rays shining down from the top. When I try to access safe mode it won't allow me. I have no clue what I'm supposed to do. I have Windows 7.

 

Any help would be greatly appreciated.



BC AdBot (Login to Remove)

 


#2 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:05:15 AM

Posted 31 May 2013 - 08:59 PM

Hi,

Welcome to Bleeping Computer. My name is m0le and I will be helping you with your log.
  • Please subscribe to this topic, if you haven't already. Click the Watch This Topic button at the top on the right.
  • Please avoid installing/uninstalling or updating any programs and attempting any unsupervised fixes or scans. This can make helping you impossible.
  • Please reply to this post so I know you are there.
The forum is busy and we need to have replies as soon as possible. If I haven't had a reply after 3 days I will bump the topic and if you do not reply by the following day after that then I will close the topic.

Once I receive a reply then I will return with your first instructions.

Thanks :thumbup2:
Posted Image
m0le is a proud member of UNITE

#3 jcrosby3

jcrosby3
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:15 PM

Posted 03 June 2013 - 04:43 PM

Thank you mOle. Any help would be appreciated

#4 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:05:15 AM

Posted 03 June 2013 - 07:39 PM

Okay, first I must ask some questions.

 

Did the problem start after anything in particular or did it just happen out of the blue?

 

Why do you suspect malware?

 

Can you get a screenshot of the screen with the sun rays?

 

What happens when you try and boot into safe mode?

 

Can you access the Advanced boot option?


Posted Image
m0le is a proud member of UNITE

#5 jcrosby3

jcrosby3
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:15 PM

Posted 03 June 2013 - 08:29 PM

I was on my computer sending out some emails and it just froze. I restarted it and it would just come to this screen.
I'm not sure if its malware. It's a fairly new computer so I don't think anything could be wrong with it.
Yeah, I'm not sure how to attach a screenshot of the screen with the sky and sun rays?
When I try and boot into safe mode it begins to load all the programs and then gets stuck on \windows\system32\DRIVERS\AtiPcie64.sys and just freezes.

#6 jcrosby3

jcrosby3
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:15 PM

Posted 03 June 2013 - 08:32 PM

Here is the screen

Attached Files



#7 jcrosby3

jcrosby3
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:10:15 PM

Posted 03 June 2013 - 08:36 PM

Yes I can access the advanced boot options

#8 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:05:15 AM

Posted 04 June 2013 - 07:23 PM

I suggest you post this problem under a different forum. This is not a malware issue and I am only able to help with malware problems as my time is limited, unfortunately.

 

Please post under the Windows 7 forum. If you don't get any replies within 2 days then PM me. For now I am going to close this as complete.


Posted Image
m0le is a proud member of UNITE

#9 m0le

m0le

    Can U Dig It?


  • Malware Response Team
  • 34,527 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London, UK
  • Local time:05:15 AM

Posted 04 June 2013 - 07:24 PM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.
Posted Image
m0le is a proud member of UNITE




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users