Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Desktop/taskbar Gone


  • Please log in to reply
3 replies to this topic

#1 cj06109

cj06109

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:52 AM

Posted 12 April 2006 - 07:13 PM

hey all,just got my new laptop and at first all was good then the desktop icons and taskbar disapeared,When i first start up computer it goes on then after about a minute they just go poof.now when i open up a window it doesnt take up the whole screen,the bottom 1/2 inch is empty like the taskbar is there yet the tab from the windows sit right above where the taskbar would be. i did the locktaskbar and thats checked yet it still goes away,any ideas how to cure this?

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:52 PM

Posted 13 April 2006 - 04:29 PM

NOTE: This is a registry edit. If you're not familiar with working in the registry, DO NOT ATTEMPT.
Improper changes to the registry could render your computer inoperable.
Remember to backup the registry before making any changes.
Instructions, on how to do that, can be found here:
How to back up, edit, and restore the registry

kellys-korner
#195, on the Right - Restore Desktop Icons and Taskbar
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 cj06109

cj06109
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:52 AM

Posted 13 April 2006 - 07:10 PM

thanks , contacted compaq and they sent me to that kellys korner also, didn't work ,then they say go to system restore but the start tab is only there for a second or two so i can't do that. i'll check with some IT people from work

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:52 AM

Posted 15 April 2006 - 03:13 PM

Is it possible that you accidently dragged the taskbar below the screen view?

Try placing the cursor all the way at the bottom of the screen and then left click and drag up towards the top of the screen.

If that doesn't work, start in safe mode.

What happens?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users