Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Had the FBI Moneypak virus, used Kickstart to remove, now I have a new problem.


  • Please log in to reply
No replies to this topic

#1 jivey15

jivey15

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:20 PM

Posted 28 May 2013 - 01:32 PM

I had the FBI Moneypak virus. I used Kickstart to block it from starting so I could remove it. All that was done, for the most part, successfully. The problem I have now is ever since then, when I start up my computer it goes to a blank windows screen (no task bar and a blank background) with only the CMD box open. It says something along the lines of file 117F311.exe not being a valid command or file. I type explorer and the rest of windows boots up normally. I close CMD and everything seems to be back to normal. Not sure what I missed when I was trying to fix my first problem. Also not sure where I go from here.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users