Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bios has detected unsuccesful POST attempt - but computer works anyway?


  • Please log in to reply
2 replies to this topic

#1 CronoDAS

CronoDAS

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:25 PM

Posted 28 May 2013 - 01:30 AM

I have a weird issue.

 

When booting my computer, I almost always get a message saying something like "BIOS has detected unsuccessful POST attempt(s). Press Y to enter Setup or N to try again." Googling this error indicated that this usually means that I have some incompatible hardware in my system and my computer shouldn't be able to run at all. However, whenever I get this message, I can simply press Y to enter Setup, make no changes at all, and the computer boots up and runs just fine. Pressing N causes the computer to reboot and (usually) give me the same message again.

 

As it turns out, I do have an incompatibility in my hardware: my RAM is rated faster than my motherboard is supposed to be able to handle - the RAM is 1333, the motherboard is 1200 - but when I told the BIOS Setup to use the "default" RAM settings, the computer didn't boot at all; I had to load the saved settings and go back to the way it was. My computer was "custom-built" by MAINGEAR; I selected the RAM type and motherboard from their menus and they customized the BIOS before shipping it to me.

 

It's something of a minor problem, but it's still annoying that I'm getting this error message at all; if this is a problem with an easy fix, I might as well do it. It also makes me wonder if there might be something else wrong that I'm not noticing. Should I just let my computer do what it does, or should I be looking into this further?

 

EDIT: I think I'm mistaken about the RAM being too fast; see my post below.


Edited by CronoDAS, 28 May 2013 - 07:22 AM.


BC AdBot (Login to Remove)

 


#2 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:03:55 AM

Posted 28 May 2013 - 03:39 AM

Hi

 

Incompatible RAM may affects the system stability when heavy applications are loaded. You may also experience intermittent freezing and crashes. First you should update the BIOS to the latest version. Many times a BIOS update may solve several compatibility problems. If the problem still remains, contact the seller and ask them to replace it with a compatible one suited to your motherboard.



#3 CronoDAS

CronoDAS
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:25 PM

Posted 28 May 2013 - 07:06 AM

I just tried a BIOS update from Intel; the version number didn't change.

 

Gee. Apparently I'm mistaken about the kind of RAM my board can handle. According to Windows, I have the Intel DZ68DB board, and the Intel specs say it does handle 1333 DDR3 memory, which I believe is what I have.

I have run memtest-type programs on the system and everything worked just fine, so I think things are OK there. I still don't know why I have to go into the BIOS every time I boot up, though. :(


Edited by CronoDAS, 28 May 2013 - 07:20 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users