Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Dell 660 and Win 8 32 and 64 Bit Apps Problems


  • Please log in to reply
17 replies to this topic

#1 Dazza

Dazza

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:09:56 PM

Posted 27 May 2013 - 11:17 PM

Hi :hello:  I have just bought a new Dell Inspion 660 and I transferred all my stuff from the old Dell 32 Bit XP via the Backup I had on a 1 Terra WD Ext HDD See original Post last week at Questions and 'Advice for buying a New computer" Forum under" Migrate From XP to new Win 8 as "Dazza"!had asked about transferring my stuff from the old Dell Pc XP" and as it turns out' I only transferred all the Backed - up files from My Western Dig EXT-HDD; My Music, All documents Briefcases Etc, all the Apps I have had to  download new as a Windows8 Owner EG as in Programs as Programsx86?

Everything else is still on the old Dell XP as I have not figured out how to get it yet and maybe I won't have too?

I have chosen the Windows8 Version of any app Eg Fire Fox Kingsoft, Office,C Cleaner,Silververlight, (See the Screen-shot of my Programs Menu on the new Computer.) I have Aspect and Resolution Problems I am useing Zoom to enlarge the Web Page writing, I adjusted the Display Resolution on " Title Bar, Menus, Message-box, Pallettes,Icons,and Tool-tips all to (11 ) and the screen res is now 115%. I cannot see all of the web Pages, I hade a real lot of Trouble yesterday just Logging in here as the Top Headers and Links in BC forums are "Out of Site" all the Toolbars and Icons on Kingsoft Office are at about 15 %" nearly unreadable, so is any thing above the Header Position Toolbars and Icons in any Windows8 Folder! 

"Orange Blossom" from my other thread  alerted me to the fact the I may have installed 32 bit Apps instead of 64 Bit, so I checked at Control Panel>System and I DO have Win8 64 b bit? 

If this is the case then  what can I do to fix this mess please? I would have assumed that whenever I asked to "download" something the computer system and Windows8 would have made the choice from Standard, Pro and 64 or 32 bit? 

SOOOOO? First of all how do I Attache jpg "screen- shots" in this Thread please? I was going to show you what "Programs" I have installed and what i meant" and what I have downloaded" they may be "Okay" they may not be causing the Problem! Pictures speak a Thousand words Right?

What a head-ache any way I need all the help you guys can give me' please? 

 

Thanks to you all and thanks again Grinler and Orange Blossum Cheers for now Dazza :busy:

 

Attached File  PogamsBleepingComScreenshot - 5_28_2013 , 2_07_26 PM.png   84.43KB   5 downloadsAttached File  PogamsBleepingComScreenshot - 5_28_2013 , 2_07_26 PM.png   84.43KB   5 downloadsAttached File  BleepingCom2Screenshot - 5_28_2013 , 2_08_32 PM.png   93.15KB   3 downloadsAttached File  Bleepin Comp3Screenshot - 5_28_2013 , 2_09_07 PM.png   40.7KB   2 downloads


Edited by Dazza, 28 May 2013 - 05:07 PM.

2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly


BC AdBot (Login to Remove)

 


#2 Dazza

Dazza
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:09:56 PM

Posted 28 May 2013 - 06:24 PM

Just an addon Piant edited ScreenShots of the Heading of a Folder and the BC Forum Page Cheers Dazza

Attached Files


2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly


#3 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:07:56 AM

Posted 30 May 2013 - 12:05 AM

Hi Dazza!! I have read this post and wanted to let you know I am doing some research for you.

 

First, I have to play catch-up with all your other related posts, including one in this topic in the questions and advice for building a new computer forum. http://www.bleepingcomputer.com/forums/t/494898/migrate-from-old-dell-xp-32-bit-to-new-dell-windows-8-z-64-bit/

 

There are two other topics I wish to thumb through that are your topics. There is this one: http://www.bleepingcomputer.com/forums/t/496365/this-is-a-test-to-see-if-you-can-read-my-post/

 

 

And this one: http://www.bleepingcomputer.com/forums/t/496025/i-cant-access-your-log-in-page-since-i-got-windows-8/#entry3061542

 

 

Once I have finished with those topics, I'll get back to you and we'll start fixing your current issue with Windows 8 32 bit versus 64 bit and why your screen resolution is the way it is.

 

Thanks for your patience!

 

Bruce.


Edited by MrBruce1959, 30 May 2013 - 12:06 AM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#4 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:07:56 AM

Posted 30 May 2013 - 12:17 AM

Hi Dazza,

 

Just an update, it is late here on the east coast USA (actually it's 1:17 AM) and although I have read all your other threads, I wish to wait until later today to answer your questions and concerns while I am awake after a good nights sleep, otherwise, I might just ramble on with utter nonsense. LOL!

 

I have your topic on the top shelf and will reply as soon as I am awake.

 

Kind regards.

 

Bruce.


Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#5 Dazza

Dazza
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:09:56 PM

Posted 30 May 2013 - 04:38 PM

Hi MrBruce, Thats whenever you can Cobba thank you soooo much I was about to try another Forum and I don't want to as you people have allways been terriffic Snooze on Cobba Dazza :thumbup2:


2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly


#6 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:07:56 AM

Posted 30 May 2013 - 05:34 PM

Hi Dazza.

As I promised I'd get back to you so here I am and let's get started.

Let's cover one issue at a time so we avoid any confusion.

It appears your major problem is screen resolution. You are having issues with content being off screen because your browser is exploded to the point you have to scroll up and across to see the contents of a given web page. Does this so far cover what your problem is?

Bruce
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#7 Dazza

Dazza
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:09:56 PM

Posted 30 May 2013 - 08:14 PM

G/Day Bruce :clapping:  I tried a 23 inch Dig Tele as a Monitor via (HDMI cable) but all the Icons etc were on one side and outa size etc and so I installed the original Dell Monitor (VGA) and was running WinXp 32 bit and the New Dell Comp says that the recommended Resolution is (1440 X 900) but its still all over the place. So I reset the Resolution to 115% it was nearly unreadable as Landscape 100%

Then I did the Windows8 Right click >desktop> Screen Res Page > change Font size > and set it to: Title-bar 12, Menu, Message Icons and Tool tip are all 10. 

I have also set Zoom to read the web page print which was tiny (it is an Appl I installed) and the Web Pages are good now But anything beween the top of the Web page and the Headers on this forum Page is obscure and has no writing in the Link buttons and parts of the Page are missing 

(see the Last 3 screen shots just above Your first post and you will see what I mean)

The Top Headers and Icons links etc are all so small in Kingsoft Wor open Folders

The Screen shot' before that are the different sizes of Fonts above the Header Border Toolbars Etc in a Kingsoft Writer Page and any Open Folder also 2 Lots oif of  ScrShots of folders in the "Programs" Folder one Folder is called "Program Files" and the one below it says (Programsx86) could this be the mix up could it be the Recognition of Admin or User 

Could it be that one of the Files I had on the Backup as WinXP 32bit on Western Digital 1 Terra HDD that has (4 )Partitions is corrupting Win8 64 Bit

I have installed all new programs everything including Media-monkey Kingsoft  Office, CCleaner Etc" the originals are still in the old Computer! I deleted any old Apps and programs in the WestDigital after I realised something was up, like "Calibre" I was running from there and MediaMonkey and a few others they were never opened on this New 660 Dell Pc (as far as I know" I also could open the Folders and Files in there West Dig but NOT ANY of my Briefcase (I found a workaround to open them online and have since opened them

If you go back all the way to my first post on this in "Questions and Advice before buying a new Computer " Forum You will see every thing I have done from the start the screen Shots should be very helpful if you cannot see them there should be at least 6 just let me know Cobba and I will send more i know how to do it now. Okay Bruce I have to go out until tomorrow night you time, the I will be here  I will monitor your replies or need on my "Galaxy Tab" Cheers for now Cobba and thanks for helping me out Dazza

PS this writing is going funny when I try to edit part of tyhe problem????? :smash:


2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly


#8 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:07:56 AM

Posted 30 May 2013 - 08:48 PM

Okay missing parts of web pages might be related to a missing web browser add-on.

 

Do you have any type of flash player installed?

 

Adobe has such a program. http://get2.adobe.com/flashplayer/ PLEASE: UNCHECK the box where it says:

 

Yes, install Chrome as my default browser and Google Toolbar for Internet if you do not want that installed.

 

Once you have installed Adobe Flash Player see if the BC web pages display all of their content and let me know the results.

 

Bruce.


Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#9 Dazza

Dazza
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:09:56 PM

Posted 30 May 2013 - 09:33 PM

Thanks Bruce installed Adobe but made no difference I have just taken a Pic of the Adobe finish page and you will see what I mean Cheers Dazza

Oh Oh icannot find the Load Attachement Links???? where did they Go?


Edited by Dazza, 30 May 2013 - 09:33 PM.

2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly


#10 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:07:56 AM

Posted 30 May 2013 - 10:21 PM

When your at the bottom of the screen of the BC web site, next to the POST button there is a button called MORE REPLY OPTIONS, when you click that button, the option to attach a file appears.

 

Bruce.


Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#11 Dazza

Dazza
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:09:56 PM

Posted 31 May 2013 - 07:20 PM

Home again, Yes Bruce" I knew that and that was how was able to Attach the last lot of Scr Shots! 

But that's the problem in this Bleeping Com web Page and the others" in Reply 2 up from that I couldn't Atach them but the next time there it was? page above that before that I had the same problem 

as the other options was nowhere to be found and now neither was the one from yesterday?? 

Nor is it there now?? all I have is a Box with Black Background and "POST" in it and the "More Reply Options" 

Box next to that?? I will try a scr sh and drag it here and we will see what happens Cobba

That Didn't work either? I am stumped Cheers Dazza

 

Just went to Edit this and could not find the Edit button until I moved the Mouse Pointer over the area and their it was??

The edit is I clicked on "use full editor" and there it was the Attac files Links etc' large as life and as you can see working well once anyway?? Even though I ( In (Paint) Resized the other 2 Screenshots to 50% I still had "Error File to big for Attachment" Why is that happening I am doing the same as I have allways done in XP: save sceenshot to Desktop > Open With Paint then I SaveAs back to the Desktop then try and Attach it?? I am gonna go rest my head Cheers Mate Dazza  :crazy: :hello:

Attached Files


Edited by Dazza, 31 May 2013 - 08:07 PM.

2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly


#12 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:07:56 AM

Posted 31 May 2013 - 08:25 PM

Dazza, sometimes things go a little flakey here at B.C. as far as the forum properties goes. 

 

For starters, the forum software was upgraded a short time ago. When this transition took place, a lot of forum board bugs were discovered. Some of the ways we--as the staff members--posted pre-written responses did not work as well as they did before. So we had to change our pre-written material.

 

So, just like we the staff, are experiencing issues from time to time, so does our non-staff membership. When bugs--as they are called--are discovered, we report them and fixes are applied to the software.

 

Bruce.


Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#13 Dazza

Dazza
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:09:56 PM

Posted 01 June 2013 - 12:41 AM

I understand Mate" totally, It's not The BC or it's web site's Problem, Other web sites are doing the same thing.

It's my computer! A nother Edit that I added after my last did not even make it it's gone Thank you for all your help you people are really highly appreciated and regarded by people like me without you guys we would never even bother owning a Computer, let alone trying to operate It cheers Cobba Dazza :thumbup2: :)


Edited by Dazza, 01 June 2013 - 12:42 AM.

2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly


#14 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:07:56 AM

Posted 01 June 2013 - 11:37 AM

Hi, Dazza.

 

Okay, you have Windows 8 and you seem to be having issues with how this web site is displaying on your monitor screen.

 

I am going to attach a picture of my Internet Explorer minus the IE title bar, just to show you what you should be seeing on your screen while you are browsing the Bleeping Computer forums.

 

NOTE: YOU CAN CLICK THIS IMAGE FOR A LARGER VIEW.

 

 

Attached File  BC.PNG   69.53KB   3 downloads

 

 

 

Does your Bleeping Computer header look anything like that picture above?

 

Bruce.


Edited by MrBruce1959, 01 June 2013 - 11:40 AM.

Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#15 Dazza

Dazza
  • Topic Starter

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:09:56 PM

Posted 01 June 2013 - 06:18 PM

G/morning Bruce. No Mate when I "Double Clicked" to Enlarge your screenshot the proper normal BC screen flashed up for 1 Second, then the whole screen went Obscure, Opaque" like it had been highlighted" all the links were dead. I know if I can just get you these screen shots that I have been taking that it would pretty well put us on the right track to get an answer to this problem. Soooo I have taken 2 screenhots as Gif Files and 2 of jpeg and if I cannot attach them will put them in my Drop box and send you the URL to open it. Or is there somwhere I could email them? The ones that matter are all failing as"Error File to big" for the BC Attachment Program, here goes....

 

No go neither gif or jpeg will attach Bruce. It just keeps saying "Error File to big" file to big? I guess that could mean somthing in itself.I will have to re start my DropBox account on this computer I will get back with the URL and I am sure when you see the Pics you will know Cheers for now Cobba Dazza

 

EDIT I Just remembered. the same thing is happenning when I double click on any other File or page to try and Enlarge It

EDIT Try this I don't know if I am allowed to Place a DropBox Url here? Hope its allright Bruce

https://www.dropbox.com/sh/1jarpgjxecm3oph/TNsFNTfk1j


Edited by Dazza, 01 June 2013 - 08:29 PM.

2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users