Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant Enable F8


  • Please log in to reply
1 reply to this topic

#1 eresendez

eresendez

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 26 May 2013 - 04:36 PM

So i tried to enable F8 by using CMD as an administrator and typed in 

 

bcdedit /set {default} bootmenupolicy legacy

 

But the response i get is 

 

The element data type specified is not recognized, or does not apply to the specified entry.

Run "bcdedit /?" for command line assistance.

Elements not found. 

 

Any Advice will be appreciated.

 



BC AdBot (Login to Remove)

 


#2 Social Jeevi

Social Jeevi

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:52 AM

Posted 29 May 2013 - 07:24 AM

Have you tried to run the command in command prompt using elevated mode? If not try now.
 
Steps:
tap the windows key and search for "cmd" --> In applications select command prompt.
Click on the Run as administrator from the menu which will appear at the bottom.
 
You can also follow this link for other steps: Link.

Regards

Social Jeevi

 

Follow me on twitter: @socialjeevi





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users