Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 8 and Bitdefender, can't close port 80 and 443


  • This topic is locked This topic is locked
8 replies to this topic

#1 len.moret

len.moret

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 26 May 2013 - 07:20 AM

Hey All,

 

Using Win 8, AV and Firewall is Bitdefender. 

 

Surfed to GRC.COM and found with ShieldsUP that my shields were down. I had an open port 80 and 443. I never had that before. In Win 7 with just the microsoft-firewall I never had open ports. I tried the suggestions on GRC site but to no effect. I can't seem to get the ports to close or stealth themself.

 

Should I be worried and keep on trying, is this caused by ever ongoing communication between applications that want to phone home.

 

In other words, can anyone help me to close these, if is necesary. If logs are needed just let me know.

 

Sincerely,

 

Len

 

 

 

 

 



BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:42 AM

Posted 03 June 2013 - 09:17 AM

Are you running a web server on your computer? I suggest you download tcpview to determine what programs are listening on those ports.

#3 len.moret

len.moret
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 03 June 2013 - 11:30 AM

Hey Grinler,

 

Thank you for answering me.

 

I used tcpview like you suggested and it came up with nothing. both port 80 and 443 are not mentioned. There are no PID's listed as listening, or doing whatever, at these ports. It gives me the creeps. I am not running a webserver on my laptop. (Which is an Acer V3-571G by the way)

 

I am open to any new suggestions.

 

Sincerely,

 

Len



#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:42 AM

Posted 03 June 2013 - 11:49 AM

Do you use a wireless router? If so, its possible the routers remote admin ports are open. If so, what brand router are you using?

#5 len.moret

len.moret
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 03 June 2013 - 12:34 PM

Geez, you are fast mate.

 

Yes, I am using a wireless router. My router is a cisco EPC 3925 it is a router provided by Ziggo (my provider) I have an all in one, cable-television, landline- telephone and internet subscription.

 

Sincerely,

 

Len



#6 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:42 AM

Posted 03 June 2013 - 02:25 PM

Unfortunately, I am not familiar with that router. Do you have admin access to it? If so, login to it and make sure you have nothing setup under port forwarding and that remote admin is disabled.

#7 len.moret

len.moret
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 03 June 2013 - 03:00 PM

I logged in and saw no forwarded port or remote admin autorisation in the router.



#8 len.moret

len.moret
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:09:42 AM

Posted 04 June 2013 - 02:39 PM

Hey Grinler and all,

 

I owe you guys an explanation.

My ports were open, not because there was a portforwarding setting in the router active, not because some application on my laptops or tablets was acting as a server. Not because a sneeky virus found it's way under false pretences to my harddrive and was phoning home. But........ because, some time ago I bought a NAS and had it installed with the option "personal cloud" activated. This contraption worked, until now, as a server and didn't do that too discrete. It opened 80 and 443 and showed that to the world. My Nas is a WD Mybook live.

As soon as I disabled that option the GRC.com scan showed the serviceports all as closed and stealthed.

 

So problem solved and thanks to Grinler for the support.

 

Sincerely,

 

Len


Edited by len.moret, 04 June 2013 - 02:40 PM.


#9 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:42 AM

Posted 04 June 2013 - 02:44 PM

Terrific! Thanks for sharing the solution. I will now close this topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users