Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Urgent - Computer cutting off!


  • Please log in to reply
3 replies to this topic

#1 TechnicalDifficulty

TechnicalDifficulty

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:29 PM

Posted 25 May 2013 - 05:10 PM

Help!

 

My computer is cutting off by itself like someone is pressing the power button. It's a Toshiba Satellite A205. I'm running Windows 7 Ultimate. I'm trying to type this before it cuts off again. There's no bluescreen or warning, it's just cutting right off. I've had this happen before and it turned out to be my fan. It died so the computer cut off to avoid heat damage. But I can hear the fan working so I don't know what would cause this. It cut off twice. The first time I was just google searching and it cut off. Then when I cut it back on it it cut off again before Windows could load.  I waited a few minutes to let the computer cool just in case, then turned it back on again and hit F8 to start in Safe Mode. I was rushing and I'm not sure if I pressed the right option because instead of going to Safe Mode it went to Start-Up Repair with a message saying computer was unable to start. Start-Up Repair finished and the computer restarted like normal. So far it hasn't cut off since but Start-Up Repair doesn't leave any notes about what happened so I don't know what the problem is/was.


Edited by hamluis, 26 May 2013 - 09:25 AM.
Moved from Win 7 to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 Mr Gibberish

Mr Gibberish

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:10:29 AM

Posted 25 May 2013 - 05:17 PM

Are you running it off of a battery or power cord when the issue occurs?


Signature.


#3 TechnicalDifficulty

TechnicalDifficulty
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:29 PM

Posted 25 May 2013 - 06:18 PM

Are you running it off of a battery or power cord when the issue occurs?

 

Power cord.



#4 TechnicalDifficulty

TechnicalDifficulty
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:29 PM

Posted 25 May 2013 - 06:25 PM

So far so good. It hasn't cut off since. Is it possible that the fan got temporarily dislodged or something?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users