Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Selection Links


  • Please log in to reply
2 replies to this topic

#1 Billy_Bobberson

Billy_Bobberson

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 25 May 2013 - 12:07 PM

Hi, all.

 

This is not a good way to introduce myself, but I am extremely  :censored: angry with Google for many reasons, but one particularly. When I search for something it shows the results, and when I'm about to click on one particular result, within half a second it refreshes and shows the "selection links" and changes the results that are shown. I don't want to waste time trying to find the result I was about to click on, plus I don't know the full URL, not to mention the fact I am not able to see and remember the full URL in half a second so it'd be impossible to know which result is the one I was after.

 

Is there any way to get rid of this  :censored: thing?  :ranting:

 

Thanks.

 

P.S. The only reason I use Chrome is because I already have 6 billion windows and tabs open in Firefox and it seems light, and IE is not worth mentioning at all. I use NoScript in FF, but like I said there are already too many things open which I need. Plus in FF with NoScript there are too many sites that you have to REPEATEDLY click "temporarily allow 'all' this page", which is stupid because it's not all of it if you have to keep on doing it - and that wastes time.



BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:02:58 PM

Posted 25 May 2013 - 05:39 PM

Go into Google settings and change preferences to "Never Show Instant Results". That should take care of it.



#3 Billy_Bobberson

Billy_Bobberson
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 28 May 2013 - 02:54 PM

I already have "Never show Instant results" selected.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users