Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista No Boot


  • Please log in to reply
5 replies to this topic

#1 copiman

copiman

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:40 AM

Posted 25 May 2013 - 08:58 AM

I have a Gateway GT5628 Tower, that when turning on the PC it stalls with the progress bar and never finishes booting. I turn off and back on. and then start up repair ran. The results said "system volume on disk is corrupt" "repair action- File system repair (chkdsk). At first I could not boot insafe mode but eventually I did. In safe mode I ran Malewarebytes and found "pum.hijack.startmenu, then selected fix. Next I ran Spybot and found several "adware" --- babylon.toolbar, bProtector, deltatoolbar, iwingames, yontoo.pagerage, then selected fix. Talking with a friend, knows way more than I do, suggested I run error checking for the C: drive. It saud it will check on next restart. Now, when booting in safe mode, it stalls, and the last thing on the screen is "Loaded: \Windows\system32\drivers\crcdisk.sys". This is where I'm at right now.

 

I do not have any CDs for Vista. I am working on this problem for someone who was gracious enough to let me. I am a computer/network student and am trying to get as much hands on as possible. I guess they thought what could it hurt.

 

This is what I think and not what I know. I think I ned the recovery cd? I was told they can be obtained from OfficeMax? Then boot from it and utilize the tools there? Any advice would be greatly appreciated.



BC AdBot (Login to Remove)

 


#2 NoHz

NoHz

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:03:40 AM

Posted 25 May 2013 - 10:28 AM

Looks like a failing disk, it could be hardware related.

 

Your manufacturer may have put recovery options in the boot menu, but I read a windows 7 recovery disk might work just the same. I saw a vista recovery disk your could buy for 19$ from neosmart.net.

 

Someone else had a similar problem here.

http://www.bleepingcomputer.com/forums/t/489312/bsod-dump-cannot-boot-in-safe-mode-hangs-on-crcdisksys;/



#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,472 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:40 AM

Posted 25 May 2013 - 11:04 AM

This website has instructions for making a recovery disc and instructions for its use.  One of the recovery options is Command Prompt which you can use to run chkdsk /r.  

 

You might want use the startup repair, this is another of the recovery options.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 copiman

copiman
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:40 AM

Posted 25 May 2013 - 12:39 PM

Well, I used the recovery disk from neosmart.net. Ran the repair. It said it was successful and to restart. Now it is in a loop on the boot. Not sure where to go from here.



#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,472 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:40 AM

Posted 25 May 2013 - 01:53 PM

Can you boot into Safe Mode?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 copiman

copiman
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:40 AM

Posted 25 May 2013 - 02:02 PM

I could prior to performing error check, but now no, I cannot boot in safemode. If F8 is pressed during boot up I get constant tone.

 

Edit:Moved from Vista forum to a more appropriate forum.

Roger


Edited by rotor123, 25 May 2013 - 02:46 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users