Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Had ransomware, so tried to restore... now laptop won't boot!


  • This topic is locked This topic is locked
2 replies to this topic

#1 Dixi1801

Dixi1801

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:20 PM

Posted 23 May 2013 - 03:08 PM

I was told to post here from the IRC, as they thought it would be my best chance of help.

 

As the title says, I have a friends laptop which had ransomware, and after following a google tutorial to get into the system restore, i did... and now the laptop will not boot, nor even boot into the recovery mode.

 

Does anyone know how i can get round this? 

Thanks :)



BC AdBot (Login to Remove)

 


#2 etavares

etavares

    Bleepin' Remover


  • Malware Response Team
  • 15,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:20 AM

Posted 27 May 2013 - 05:51 AM

Hi Dixi1801,

What version of Windows is it running?

 

-etavares



If I don't respond within 2 days, please feel free to PM me.
Please don't ask for help via PM. The forums are there for a reason. Please post in the forums so others may benefit as well.

Posted Image
Unified Network of Instructors and Trusted Eliminators
 


#3 etavares

etavares

    Bleepin' Remover


  • Malware Response Team
  • 15,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:20 AM

Posted 02 June 2013 - 01:43 PM

Due to the lack of feedback, this topic is now closed.

In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days.

Please include a link to your topic in the Private Message. Thank you.


If I don't respond within 2 days, please feel free to PM me.
Please don't ask for help via PM. The forums are there for a reason. Please post in the forums so others may benefit as well.

Posted Image
Unified Network of Instructors and Trusted Eliminators
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users