Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot attach photos to email...


  • This topic is locked This topic is locked
3 replies to this topic

#1 Kislanya

Kislanya

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:FL
  • Local time:03:13 PM

Posted 22 May 2013 - 03:36 PM

I tried to attach a photo from my Photo Gallery to an email.  When I clicked on the option to 'email' a box came up that said

' There is no email program to perform the requested action.  Please install an email program or, if one is already installed, create an association in the Default Programs.

 

I am using Outlook email but have no idea how to link this up...thanks in advance for any help with it....Kislanya;)



BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,541 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:13 PM

Posted 24 May 2013 - 11:38 AM

At the start screen type Default Programs and then click on the Default Programs icon that appears. When the screen opens, click on Set program access and computer defaults. Select Custom and then scroll down and specify that Outlook is your default email program.

#3 Kislanya

Kislanya
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:FL
  • Local time:03:13 PM

Posted 24 May 2013 - 12:00 PM

Wow! it works..yaaay...thank you so much... :warrior:



#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,541 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:13 PM

Posted 24 May 2013 - 01:11 PM

Awesome! Glad we could be of help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users