Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rundll Error


  • Please log in to reply
14 replies to this topic

#1 Ladyparadise

Ladyparadise

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Key West Florida
  • Local time:11:34 PM

Posted 11 April 2006 - 10:42 PM

I have a Dell Windows XP computer. When I log in to my computer. I get a RUNDLL this error message...
Error loading c:\PROGRA~1\MYWEBS~1\MYWEBS~1\bar\1.bin\MWSBAR.DLL
When I click ok then the error message goes away.

Then I can get on the internet or whatever I want to do. I have been getting this RUNDLL message for about 4 days. I had Popular screensavers toolbar downloaded. 2 days ago I removed this toolbar and my computer is faster but I still get this RUNDLL error message.
About 6 months ago I somehow lost my DVD and MP3. Meaning that they will not respond when I try to use them. I dont know if this is related to the RUNDLL error message. Also, I have noticed that my desk top Icons sometimes fade and flicker. When I close applications, the windows slowly disappear from top to bottom as if turning a page. This has been happening for about 6 months also.
3 days ago a desktop Icon appeared .........
hs_err_pid 3028 I opened it and it read .... An unexpected error has been detected by HotSpot Virtual Machine: EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x6d0e7ab9, pid=3028, tid=1612
I do not know what this means or what to do about it.
I dont know much about computers.

Anyone that can explain this and or give me advice will be greatly appreciated.

Thanks

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:34 PM

Posted 12 April 2006 - 01:39 AM

MWSBAR.DLL = My Web Search Bar

I suggest you post a HijackThis log for examination.
A member of the HijackThis Team will walk you through, step by step, how to disinfect your computer.

Read How to post a HijackThis Log.
Please read, and follow, all directions carefully!!!

Then, run a log, and post it in the HijackThis forum, at this link. Do not, fix anything, yet.
A member, of the HJT Team, will help you out.
It may take a while to get a response, because the HJT Team are very busy. Please, be patient, these people are volunteers. They will help you out, as soon as possible.

NOTE:
Once you have made the post, please, DO NOT make another post in the HJT forum, until it has been responded to by a member of the HJT Team. The first thing they look for, when looking for logs to reply to, is 0 replies. If you make another post, there will be 1 reply. The team member, glancing over the replies, might assume someone is already helping you out, and will not respond. So, just make your post, and let it sit there, until a team member responds. This way you will be taken care of, in the most timely manner.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Ladyparadise

Ladyparadise
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Key West Florida
  • Local time:11:34 PM

Posted 13 April 2006 - 12:55 PM

Thanks tq1911,

I got the Hijack Log and posted it in Hijack This Forum.
Just as you said.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:34 PM

Posted 13 April 2006 - 02:56 PM

You're welcome, Ladyparadise.
Good luck.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:12:34 AM

Posted 13 April 2006 - 03:06 PM

Thanks tq1911,

I got the Hijack Log and posted it in Hijack This Forum.
Just as you said.

Ain't he great?

It turns out it was good advice, as a quick glance at your log points to at least one rogue program and other clues as to why you are infected. Beyond that I won't say in this forum, but just hang tight! The peeps in the HJT forum know what they are doing and they will help you get cleaned up!

EDIT: LINK to Ladyparadise's HJT log.

Edited by Albert Frankenstein, 13 April 2006 - 07:16 PM.

ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#6 Ladyparadise

Ladyparadise
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Key West Florida
  • Local time:11:34 PM

Posted 13 April 2006 - 06:30 PM

Thankx Albert
I needede that

#7 Ladyparadise

Ladyparadise
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Key West Florida
  • Local time:11:34 PM

Posted 13 April 2006 - 08:05 PM

You All Are Great......... just patiently waiting for your advice

#8 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:12:34 AM

Posted 13 April 2006 - 08:25 PM

You All Are Great......... just patiently waiting for your advice

It can take days sometimes before you get help in the HJT forum. It is very busy. Right now there are 71 unanswered logs waiting. And many many more being worked on. Please be patient.

If after 5 days you still have gotten no response, then post a link to your HJT log HERE
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#9 Ladyparadise

Ladyparadise
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Key West Florida
  • Local time:11:34 PM

Posted 17 April 2006 - 06:46 PM

I dont know how to copy my address from the address bar or how to paste in the Havent had a reply in 5 days. Please send me instructions. I dont know much about computers. I tried, but was only able to copy the whole thing.

#10 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:12:34 AM

Posted 17 April 2006 - 06:59 PM

Here is the info that is needed. This is the address to your particular HJT log:

http://www.bleepingcomputer.com/forums/t/49613/exception-access-violation-0xc0000005/

If you take your mouse and go to one end of the address, hold down the left button, and then move your mouse to the other end of the address, release the button, it will get highlighted in blue. Now move the mouse curser into the highlighted address and right click. Choose copy. Now it is copied. Go to the proper forum and then, when writing a post, just right click your mouse again, but this time choose paste.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#11 Ladyparadise

Ladyparadise
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Key West Florida
  • Local time:11:34 PM

Posted 17 April 2006 - 07:13 PM

thanks again Albert......sorry to seem so helpless.

#12 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:11:34 PM

Posted 18 April 2006 - 04:41 AM

Once the HJT team addresses your log and helps you get rid of any malware come back here, post again and we will try to restore functionality for any problems that might still exist.

#13 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:12:34 AM

Posted 18 April 2006 - 09:47 AM

Meanwhile, SpywareBegone is on the bad spyware list.

#14 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:12:34 AM

Posted 18 April 2006 - 09:59 AM

Meanwhile, SpywareBegone is on the bad spyware list.

Yes, I alluded to this in an earlier post, but please, Ladyparadise, don't make any changes to your computer until instructed to in the HJT forum.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#15 Ladyparadise

Ladyparadise
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Key West Florida
  • Local time:11:34 PM

Posted 19 April 2006 - 01:07 PM

WILL DO Albert .....and THANKS Herk...after this is fixed I will get new viris protecter.....Also donation for all of you guys help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users