Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Inserting a picture into Outlook Express email


  • Please log in to reply
4 replies to this topic

#1 Stargazing

Stargazing

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:32 AM

Posted 20 May 2013 - 10:05 PM

I used to be able to write an email, click onto Insert,

 

and up would come My Pictures, and I'd click onto a

 

picture to put in the email, i.e. a cat,

 

but now there is only a blank page coming up.

 

Is there a missing component, or have I deleted

 

some important file?

 

 



BC AdBot (Login to Remove)

 


#2 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:32 AM

Posted 21 May 2013 - 12:03 AM

Try a reset of Internet Explorer. Outlook Express and IE are intertwined.

Something for you to try: Reset Internet Explorer. If it works, great. If not no harm done by trying.

Start menu/Control Panel/Internet Options

Advanced tab.

Reset Internet Explorer settings is at the bottom of Advanced.

Click Reset.

You will asked to confirm that you want to Reset. At this point, you can either delete personal
settings or keep them. Preserve Favorites website settings has nothing to do with webpages you have saved to Favorites.

Click the Reset button.

After reset, your home page will be set to msn.com

You can easily change it to the page you prefer.

#3 Stargazing

Stargazing
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:32 AM

Posted 21 May 2013 - 02:11 AM

:bubbles: :bananas: Amazing, Queen Evie... I did as you suggested and now it is back to

its normal self.. I can access the pictures and insert them.. I would never have

been able  to do it w/o your help...thank you!  I had spent HOURS trying to fix this.


Edited by Stargazing, 21 May 2013 - 02:21 AM.


#4 Stargazing

Stargazing
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:32 AM

Posted 21 May 2013 - 02:15 AM

I have not mastered this board yet..

 

Had to clarify the 'gender' because

I had not checked that part off correctly.


Edited by Stargazing, 21 May 2013 - 02:22 AM.


#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:32 AM

Posted 21 May 2013 - 09:01 AM

I'm glad it worked for you. If you have any questions about Bleeping Computer please ask them and we will answer.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users