Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Something is blocking HTML 5 video on my computer!


  • Please log in to reply
1 reply to this topic

#1 Ninjames

Ninjames

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:32 PM

Posted 20 May 2013 - 06:36 PM

I have a Samsung Series 7 NP700Z5B-S01UB laptop running Windows 7 Ultimate. I primarily use the Google Chrome browser and am always up to date, running from the stable channel. My problem is that I cannot view HTML 5 video - in any web browser. This was tested with Google Chrome, Mozilla Firefox and Internet Explorer. I can see HTML 5 video controls, and when I hit play, the audio from the video plays, but the screen stays black. No video, and this is tested on multiple sites, at least 10 different sites.

 

I started in safe mode with networking and HTML 5 video played just fine, so it has to be something on my computer. It has to be a setting in Windows or something I've installed, but I do recall it happening on one of the first days using this laptop.

 

My security program for always-on protection is Microsoft Security Essentials. I also use Malwarebytes Antimalware, SUPER Anti Spyware, Hitman and Adwcleaner, but all of those are on-demand and shouldn't interfere with the video.

 

I was hoping for some help figuring out which steps I should take to figure out what is blocking the video. Thanks guys.

 



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,232 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:02:32 AM

Posted 20 May 2013 - 06:48 PM

 try...

Right click on the player > click Settings > Disable Hardware Acceleration > Refresh your Internet Browser

 

if this works make it permanent by

 

1. Choose Start > Control Panel.
2. Double click Personalization and select Display Settings.
3. Click Advanced Settings.
4. Click Change Settings on the Troubleshooting tab.
5. Move the Hardware Acceleration slider to None.
6. Click Apply and then click OK to accept the new setting and close the dialog box.
7. Click OK to close the Display Properties dialog box.
8. Restart Windows.

 

hope it helps

 

Just occurred to me also, a firmware update from your graphics card manufacturer might also do the trick.


Edited by TsVk!, 20 May 2013 - 07:16 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users