Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Slow, Slow Click, Green Screens and White Screen Lock ups


  • Please log in to reply
1 reply to this topic

#1 yarlac

yarlac

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:06:05 AM

Posted 20 May 2013 - 04:32 PM

Help,

 

SP is my OS

 

About a week ago my computer slowed down in every way.

1. During bootup the computer started taking really long for the desktop icons to go from the generic microsoft icon to the proper icon image. So boot up time tripled.

2. Mouse clicks got super slow, normal to 8 plus seconds, depending on its mood.

3. Somehow Adobe Flash will not work. Tried to install an upgrade and the computer says I have a more advanced version already installed, but You Tube says I need an Adobe Flash Player upgrade installed.

4. While trying to burn a DVD twice my computer locked up with a White screen once and a green screen the second time.

5. for months now MBAM is always opening  and trying to run a scan (5-10 time a day).

6. for months the AVG is always telling me to reboot my computer.

 

My computer is slow in almost every way no matter what you do on it. Today i booted up and it is moving fast enough for me t get off this message to you

 

BTW One other thing I had a desk top that did the same thing a year ago. In my current desktop it needed a power supply. So I took the one out of my old desktop and installed it in this computer. After 8 months this computer is starting to act similar to the broken desktop. Could a faulty Power Supply cause issues with the computer. Just had to ask.

 

Thanks,

yarlac



BC AdBot (Login to Remove)

 


#2 yarlac

yarlac
  • Topic Starter

  • Members
  • 159 posts
  • OFFLINE
  •  
  • Local time:06:05 AM

Posted 21 May 2013 - 02:44 PM

No Video will play on the internet, youtube etc.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users