Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows does not automatically restart like the way it used to.


  • Please log in to reply
4 replies to this topic

#1 corneto_20

corneto_20

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:34 PM

Posted 20 May 2013 - 02:31 PM

Windows does not automatically  start like the way it used to.

 

 

 

Hi.

 

I was having a bit of no luck with my cd installer of my XP prof... it seems that the cd itself was corrupted. However, I was able to patrially reinstall the OS using the cd installer but it failed to complete and read the files now  and it is giving me an  error "disk error  recyclic...." I used the option advance when reinstalling it. Now everytime I restart my computer, it will not automatically start now and it will ask me to select two options before I can use the computer: A. Select to  start using Windows XP professional B. Select to start computer and continue the Windows XP Prof Setup. However, my computer is working fine when I select option A.Is there a way I can stop this and select the first option just like it used to work before. Please help me. Any reply is greatly appreciated.

 

 

Corneto_20


Edited by corneto_20, 20 May 2013 - 04:37 PM.


BC AdBot (Login to Remove)

 


#2 .X.

.X.

  • Members
  • 490 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:34 AM

Posted 20 May 2013 - 05:08 PM

Edit your boot.ini but I would try hard to complete setup.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,092 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:34 AM

Posted 21 May 2013 - 07:08 AM

Boot into the system.

 

Start/Run...type msconfig and hit Enter.

 

Click the tab marked BOOT.INI, post the results reflected in the upper window.

 

Louis



#4 corneto_20

corneto_20
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:34 PM

Posted 27 May 2013 - 04:57 PM

Thanks for all the info. I just reformatted reinstall everything. Also my computer is getting slower.. It is okay now and works better...

 

Thanks



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,092 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:34 AM

Posted 27 May 2013 - 06:01 PM

Happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users