Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unknown "tone" on Computer is VERY ANNOYING


  • Please log in to reply
11 replies to this topic

#1 JayJax

JayJax

  • Members
  • 699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lee's Summit Missouri
  • Local time:01:51 PM

Posted 19 May 2013 - 10:09 PM

I don't know how to describe this but about 3 weeks ago I have heard a tone intermittently.   It has like two notes.  I hear it randomly but it makes me think of something working in the background that I have not authorized and I really haven't a clue how to find out what is causing this.

 

It happens whether I use Firefox or Internet Explorer.   In fact I deleted my Firefox because it has been getting hung-up or stalled.  I do  not like Internet Explorer so I will probably download a new Firefox.   Before I removed it I tried disabling the add-ons to no avail.

 

I am at a loss for words how to describe this or search on line for an answer. 

 

Any clues/advice appreciated.

 

My system is Windows 7.



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:51 AM

Posted 20 May 2013 - 08:21 AM

Hi JayJax :)

 

Have you tried scanning with your resident antivirus and Malwarebytes? Did you try checking the systems sounds and testing them to see any similar sound?

 

Download MiniToolBox and open/run the program.
When open, checkmark or select all options then click Go.
A notepad will open then copy-paste the report on your next reply.


Tekken
 


#3 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:01:51 PM

Posted 20 May 2013 - 11:14 AM

Does it sound like a fan is going bad in the case? Tone is a very vague description, and kind of hard to diagnose the problem. When you say tone, are you referring to a humming noise, or a buzzing sound?

 

Is this a desktop pc, where you can simply take the case off, and look at the fans and see if that is the issue?


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#4 JayJax

JayJax
  • Topic Starter

  • Members
  • 699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lee's Summit Missouri
  • Local time:01:51 PM

Posted 20 May 2013 - 08:22 PM

Hi JayJax :)

 

Have you tried scanning with your resident antivirus and Malwarebytes? Did you try checking the systems sounds and testing them to see any similar sound?

 

Download MiniToolBox and open/run the program.
When open, checkmark or select all options then click Go.
A notepad will open then copy-paste the report on your next reply.

I tried another program last evening which didn't fix the problem

 

So I ran the minitoolbox and here are the results:

 

 

MiniToolBox by Farbar  Version:21-04-2013
Ran by JUST4ME (administrator) on 20-05-2013 at 20:15:58
Running from "C:\Users\JUST4ME\AppData\Local\Temp\ma8eess0.tmp"
Windows 7 Home Premium Service Pack 1 (X64)
Boot Mode: Normal
***************************************************************************
 
========================= Flush DNS: ===================================
 
Windows IP Configuration
 
Successfully flushed the DNS Resolver Cache.
 
========================= IE Proxy Settings: ============================== 
 
Proxy is not enabled.
No Proxy Server is set.
 
"Reset IE Proxy Settings": IE Proxy Settings were reset.
 
========================= FF Proxy Settings: ============================== 
 
 
"Reset FF Proxy Settings": Firefox Proxy settings were reset.
 
========================= Hosts content: =================================
 
127.0.0.1       localhost
 
========================= IP Configuration: ================================
 
Atheros AR9285 Wireless Network Adapter = Wireless Network Connection (Connected)
Realtek PCIe FE Family Controller = Local Area Connection (Media disconnected)
 
 
# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4
 
reset
set global
add route prefix=169.254.0.0/16 interface="iftype0_0" nexthop=192.168.1.2 metric=1 publish=Yes
add route prefix=169.254.0.0/16 interface="iftype0_0" nexthop=192.168.1.3 metric=1 publish=Yes
 
 
popd
# End of IPv4 configuration
 
 
 
Windows IP Configuration
 
   Host Name . . . . . . . . . . . . : JUST4ME-PC
   Primary Dns Suffix  . . . . . . . : 
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
 
Wireless LAN adapter Wireless Network Connection:
 
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Atheros AR9285 Wireless Network Adapter
   Physical Address. . . . . . . . . : 48-5D-60-65-57-6E
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::6032:18e7:e898:6f69%11(Preferred) 
   IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred) 
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Monday, May 20, 2013 7:10:58 AM
   Lease Expires . . . . . . . . . . : Tuesday, May 21, 2013 8:09:31 PM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 222846304
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-A9-07-A1-40-61-86-B9-C8-BA
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled
 
Ethernet adapter Local Area Connection:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
   Physical Address. . . . . . . . . : 40-61-86-B9-C8-BA
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter isatap.{2DDB6B28-11B6-4278-823A-F425B4CD5E4C}:
 
   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Microsoft ISATAP Adapter
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
 
Tunnel adapter Teredo Tunneling Pseudo-Interface:
 
   Connection-specific DNS Suffix  . : 
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:2408:831:3f57:fefd(Preferred) 
   Link-local IPv6 Address . . . . . : fe80::2408:831:3f57:fefd%12(Preferred) 
   Default Gateway . . . . . . . . . : ::
   NetBIOS over Tcpip. . . . . . . . : Disabled
Server:  UnKnown
Address:  192.168.1.1
 
Name:    google.com
Addresses:  2607:f8b0:4000:800::1003
 74.125.227.197
 74.125.227.198
 74.125.227.199
 74.125.227.200
 74.125.227.201
 74.125.227.206
 74.125.227.192
 74.125.227.193
 74.125.227.194
 74.125.227.195
 74.125.227.196
 
 
Pinging google.com [74.125.227.137] with 32 bytes of data:
Reply from 74.125.227.137: bytes=32 time=40ms TTL=53
Reply from 74.125.227.137: bytes=32 time=40ms TTL=53
 
Ping statistics for 74.125.227.137:
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 40ms, Maximum = 40ms, Average = 40ms
Server:  UnKnown
Address:  192.168.1.1
 
Name:    yahoo.com
Addresses:  98.138.253.109
 98.139.183.24
 206.190.36.45
 
 
Pinging yahoo.com [206.190.36.45] with 32 bytes of data:
Reply from 206.190.36.45: bytes=32 time=222ms TTL=47
Reply from 206.190.36.45: bytes=32 time=203ms TTL=47
 
Ping statistics for 206.190.36.45:
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 203ms, Maximum = 222ms, Average = 212ms
 
Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time=8ms TTL=128
Reply from 127.0.0.1: bytes=32 time=4ms TTL=128
 
Ping statistics for 127.0.0.1:
    Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 4ms, Maximum = 8ms, Average = 6ms
===========================================================================
Interface List
 11...48 5d 60 65 57 6e ......Atheros AR9285 Wireless Network Adapter
 10...40 61 86 b9 c8 ba ......Realtek PCIe FE Family Controller
  1...........................Software Loopback Interface 1
 14...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
 12...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
===========================================================================
 
IPv4 Route Table
===========================================================================
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric
          0.0.0.0          0.0.0.0      192.168.1.1      192.168.1.2     25
        127.0.0.0        255.0.0.0         On-link         127.0.0.1    306
        127.0.0.1  255.255.255.255         On-link         127.0.0.1    306
  127.255.255.255  255.255.255.255         On-link         127.0.0.1    306
      169.254.0.0      255.255.0.0         On-link       192.168.1.2     26
      169.254.0.0      255.255.0.0      192.168.1.3      192.168.1.2     26
  169.254.255.255  255.255.255.255         On-link       192.168.1.2    281
      192.168.1.0    255.255.255.0         On-link       192.168.1.2    281
      192.168.1.2  255.255.255.255         On-link       192.168.1.2    281
    192.168.1.255  255.255.255.255         On-link       192.168.1.2    281
        224.0.0.0        240.0.0.0         On-link         127.0.0.1    306
        224.0.0.0        240.0.0.0         On-link       192.168.1.2    281
  255.255.255.255  255.255.255.255         On-link         127.0.0.1    306
  255.255.255.255  255.255.255.255         On-link       192.168.1.2    281
===========================================================================
Persistent Routes:
  Network Address          Netmask  Gateway Address  Metric
      169.254.0.0      255.255.0.0      192.168.1.2       1
      169.254.0.0      255.255.0.0      192.168.1.3       1
===========================================================================
 
IPv6 Route Table
===========================================================================
Active Routes:
 If Metric Network Destination      Gateway
 12     58 ::/0                     On-link
  1    306 ::1/128                  On-link
 12     58 2001::/32                On-link
 12    306 2001:0:5ef5:79fd:2408:831:3f57:fefd/128
                                    On-link
 11    281 fe80::/64                On-link
 12    306 fe80::/64                On-link
 12    306 fe80::2408:831:3f57:fefd/128
                                    On-link
 11    281 fe80::6032:18e7:e898:6f69/128
                                    On-link
  1    306 ff00::/8                 On-link
 12    306 ff00::/8                 On-link
 11    281 ff00::/8                 On-link
===========================================================================
Persistent Routes:
  None
========================= Winsock entries =====================================
 
Catalog5 01 C:\Windows\SysWOW64\NLAapi.dll [52224] (Microsoft Corporation)
Catalog5 02 C:\Windows\SysWOW64\napinsp.dll [52224] (Microsoft Corporation)
Catalog5 03 C:\Windows\SysWOW64\pnrpnsp.dll [65024] (Microsoft Corporation)
Catalog5 04 C:\Windows\SysWOW64\pnrpnsp.dll [65024] (Microsoft Corporation)
Catalog5 05 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog5 06 C:\Windows\SysWOW64\winrnr.dll [20992] (Microsoft Corporation)
Catalog9 01 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 02 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 03 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 04 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 05 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 06 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 07 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 08 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 09 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
Catalog9 10 C:\Windows\SysWOW64\mswsock.dll [232448] (Microsoft Corporation)
x64-Catalog5 01 C:\Windows\System32\NLAapi.dll [70656] (Microsoft Corporation)
x64-Catalog5 02 C:\Windows\System32\napinsp.dll [68096] (Microsoft Corporation)
x64-Catalog5 03 C:\Windows\System32\pnrpnsp.dll [86016] (Microsoft Corporation)
x64-Catalog5 04 C:\Windows\System32\pnrpnsp.dll [86016] (Microsoft Corporation)
x64-Catalog5 05 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog5 06 C:\Windows\System32\winrnr.dll [28672] (Microsoft Corporation)
x64-Catalog9 01 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 02 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 03 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 04 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 05 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 06 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 07 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 08 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 09 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
x64-Catalog9 10 C:\Windows\System32\mswsock.dll [326144] (Microsoft Corporation)
 
========================= Event log errors: ===============================
 
Application errors:
==================
Error: (05/18/2013 09:10:04 AM) (Source: Application Error) (User: )
Description: Faulting application name: pctsSvc.exe, version: 9.1.0.2894, time stamp: 0x509054e5
Faulting module name: rtl100.bpl, version: 11.0.2902.10471, time stamp: 0x475fc385
Exception code: 0xc0000005
Fault offset: 0x0000a264
Faulting process id: 0x8d4
Faulting application start time: 0xpctsSvc.exe0
Faulting application path: pctsSvc.exe1
Faulting module path: pctsSvc.exe2
Report Id: pctsSvc.exe3
 
Error: (05/18/2013 09:05:08 AM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 1232
 
Error: (05/18/2013 09:05:08 AM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledEvent 1232
 
Error: (05/18/2013 09:05:08 AM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: Continuously busy for more than a second
 
Error: (05/18/2013 09:04:34 AM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 1077
 
Error: (05/18/2013 09:04:34 AM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledEvent 1077
 
Error: (05/18/2013 09:04:34 AM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: Continuously busy for more than a second
 
Error: (05/18/2013 04:11:14 AM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 3276
 
Error: (05/18/2013 04:11:14 AM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: m->NextScheduledEvent 3276
 
Error: (05/18/2013 04:11:14 AM) (Source: Bonjour Service) (User: )
Description: Task Scheduling Error: Continuously busy for more than a second
 
 
System errors:
=============
Error: (05/20/2013 07:10:02 AM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load: 
avgtp
 
Error: (05/19/2013 11:33:20 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load: 
avgtp
 
Error: (05/19/2013 10:51:04 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load: 
avgtp
 
Error: (05/19/2013 10:49:59 PM) (Source: Service Control Manager) (User: )
Description: The PEVSystemStart service is marked as an interactive service.  However, the system is configured to not allow interactive services.  This service may not function properly.
 
Error: (05/19/2013 10:47:38 PM) (Source: Service Control Manager) (User: )
Description: The PEVSystemStart service is marked as an interactive service.  However, the system is configured to not allow interactive services.  This service may not function properly.
 
Error: (05/19/2013 10:15:28 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load: 
avgtp
 
Error: (05/19/2013 08:51:38 PM) (Source: Service Control Manager) (User: )
Description: The following boot-start or system-start driver(s) failed to load: 
avgtp
 
Error: (05/19/2013 08:51:32 PM) (Source: Service Control Manager) (User: )
Description: The vToolbarUpdater14.2.0 service failed to start due to the following error: 
%%2
 
Error: (05/19/2013 08:51:29 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 8:50:43 PM on ?5/?19/?2013 was unexpected.
 
Error: (05/19/2013 08:45:54 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 8:44:51 PM on ?5/?19/?2013 was unexpected.
 
 
Microsoft Office Sessions:
=========================
Error: (05/18/2013 09:10:04 AM) (Source: Application Error)(User: )
Description: pctsSvc.exe9.1.0.2894509054e5rtl100.bpl11.0.2902.10471475fc385c00000050000a2648d401ce5379886fd0ebC:\Program Files (x86)\PC Tools\PC Tools Security\pctsSvc.exeC:\Program Files (x86)\PC Tools\PC Tools Security\rtl100.bpla23ee8ee-bfc4-11e2-b1f5-406186b9c8ba
 
Error: (05/18/2013 09:05:08 AM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 1232
 
Error: (05/18/2013 09:05:08 AM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledEvent 1232
 
Error: (05/18/2013 09:05:08 AM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: Continuously busy for more than a second
 
Error: (05/18/2013 09:04:34 AM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 1077
 
Error: (05/18/2013 09:04:34 AM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledEvent 1077
 
Error: (05/18/2013 09:04:34 AM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: Continuously busy for more than a second
 
Error: (05/18/2013 04:11:14 AM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledSPRetry 3276
 
Error: (05/18/2013 04:11:14 AM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: m->NextScheduledEvent 3276
 
Error: (05/18/2013 04:11:14 AM) (Source: Bonjour Service)(User: )
Description: Task Scheduling Error: Continuously busy for more than a second
 
 
=========================== Installed Programs ============================
 
Adobe AIR (Version: 3.6.0.6090)
Adobe Download Assistant (Version: 1.2.5)
Adobe Flash Player 11 ActiveX (Version: 11.6.602.171)
Adobe Flash Player 11 Plugin (Version: 11.7.700.202)
Adobe Reader XI (11.0.02) (Version: 11.0.02)
Advanced SystemCare 6 (Version: 6.1)
Apple Application Support (Version: 2.3.3)
Apple Mobile Device Support (Version: 6.1.0.13)
Apple Software Update (Version: 2.1.3.127)
Canon Easy-PhotoPrint EX
Canon Easy-WebPrint EX
Canon IJ Network Scanner Selector EX
Canon IJ Network Tool
Canon Inkjet Printer/Scanner/Fax Extended Survey Program
Canon MP Navigator EX 4.1
Canon MX410 series MP Drivers
Canon MX410 series User Registration
Canon My Printer
Canon Solution Menu EX
Canon Speed Dial Utility
CCleaner (Version: 3.27)
Dropbox (Version: 2.0.16)
Google Drive (Version: 1.9.4536.8202)
Google Update Helper (Version: 1.3.21.145)
iTunes (Version: 11.0.2.26)
Jarte 5.0 (Version: 5.0)
Malwarebytes Anti-Malware version 1.75.0.1300 (Version: 1.75.0.1300)
Microsoft .NET Framework 4 Client Profile (Version: 4.0.30319)
Microsoft Security Client (Version: 4.2.0223.1)
Microsoft Security Essentials (Version: 4.2.223.1)
Microsoft Silverlight (Version: 5.1.20125.0)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.17 (Version: 9.0.30729)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.6161 (Version: 9.0.30729.6161)
Mozilla Firefox 21.0 (x86 en-US) (Version: 21.0)
Nitro Reader 3 (Version: 3.5.2.10)
Paint.NET v3.5.10 (Version: 3.60.0)
Picasa 3 (Version: 3.9)
QuickTime (Version: 7.73.80.64)
Revo Uninstaller Pro 3.0.5 (Version: 3.0.5)
Safari (Version: 5.34.57.2)
Smart Defrag 2 (Version: 2.7)
Update for Microsoft .NET Framework 4 Client Profile (KB2468871) (Version: 1)
Update for Microsoft .NET Framework 4 Client Profile (KB2533523) (Version: 1)
Update for Microsoft .NET Framework 4 Client Profile (KB2600217) (Version: 1)
Wise Registry Cleaner 7.63
 
========================= Devices: ================================
 
Name: avgtp
Description: avgtp
Class Guid: {8ECC055D-047F-11D1-A537-0000F8753ED1}
Manufacturer: 
Service: avgtp
Problem: : This device is not present, is not working properly, or does not have all its drivers installed. (Code 24)
Resolution: The device is installed incorrectly. The problem could be a hardware failure, or a new driver might be needed.
Devices stay in this state if they have been prepared for removal.
After you remove the device, this error disappears.Remove the device, and this error should be resolved.
 
 
========================= Memory info: ===================================
 
Percentage of memory in use: 41%
Total physical RAM: 3886.04 MB
Available physical RAM: 2275.24 MB
Total Pagefile: 7770.26 MB
Available Pagefile: 5967.19 MB
Total Virtual: 4095.88 MB
Available Virtual: 3958.93 MB
 
========================= Partitions: =====================================
 
1 Drive c: () (Fixed) (Total:297.99 GB) (Free:259.57 GB) NTFS
 
========================= Users: ========================================
 
User accounts for \\JUST4ME-PC
 
Administrator            Guest                    JUST4ME                  
 
========================= Minidump Files ==================================
 
No minidump file found
 
========================= Restore Points ==================================
 
08-05-2013 01:23:01 Windows Update
11-05-2013 22:50:35 Windows Update
14-05-2013 23:44:15 Windows Modules Installer
15-05-2013 05:50:05 Windows Update
18-05-2013 14:16:44 Removed Google Talk Plugin
18-05-2013 14:17:28 Removed Bonjour
19-05-2013 06:13:07 Windows Update
 
**** End of log ****


#5 JayJax

JayJax
  • Topic Starter

  • Members
  • 699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lee's Summit Missouri
  • Local time:01:51 PM

Posted 20 May 2013 - 08:26 PM

BTW - re the results I copied above from the minitoolbox - a secondary issue I have is that the drive to read the memory cards from my camera no longer works and I saw something about an improper driver and was wondering if that could be the problem.    I have tried to find a driver update but was unsuccessful.   If that is the problem do you know any recommendation to update the driver?   I have pictures several months old that are "stuck" on my camera?

 

Thanks



#6 JayJax

JayJax
  • Topic Starter

  • Members
  • 699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lee's Summit Missouri
  • Local time:01:51 PM

Posted 20 May 2013 - 08:29 PM

Does it sound like a fan is going bad in the case? Tone is a very vague description, and kind of hard to diagnose the problem. When you say tone, are you referring to a humming noise, or a buzzing sound?

 

Is this a desktop pc, where you can simply take the case off, and look at the fans and see if that is the issue?

 

No, it is nothing like a fan.   I realize the description is vague but I don't know how to say it other than it is like two "notes" (musical) very generic in succession like with a doorbell the way it sounds.   It is not the same notes but that's how I would describe it.   I'm not musically inclined so I can't describe any better than that.  Its two different notes is all I can say.    it sounds at random intervals, when I first started hearing it I thought maybe it was like a "notice" one from a site of some activity.   I'm sorry I can't think how to describe it any better.



#7 JayJax

JayJax
  • Topic Starter

  • Members
  • 699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lee's Summit Missouri
  • Local time:01:51 PM

Posted 20 May 2013 - 08:42 PM

BTW - yes this is a laptop - Generic with Windows 7



#8 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:51 AM

Posted 21 May 2013 - 01:13 AM

Are you using the built-in memory card reader or an external reader by USB or the camera itself? Please post the laptop model and camera next time.

Did you try checking the systems sounds and testing them to see any similar sound?

Go to system sounds properties.


Tekken
 


#9 JayJax

JayJax
  • Topic Starter

  • Members
  • 699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lee's Summit Missouri
  • Local time:01:51 PM

Posted 21 May 2013 - 10:03 AM

Are you using the built-in memory card reader or an external reader by USB or the camera itself? Please post the laptop model and camera next time.

Did you try checking the systems sounds and testing them to see any similar sound?

Go to system sounds properties.

I went to adjust system sounds and it appears to be the tone for "Device Connect".   I have a plug-in speaker which, oddly enough, has been working fine until yesterday.   The sound quality on this laptop is poor so I was using this plug in device, without it the sound volume is too low sometimes barely audible.

 

 

I AM USING the built-in card reader to access my pictures from my camera.   No external reader or camera is involved.



#10 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:51 AM

Posted 21 May 2013 - 08:06 PM

So to confirm, its a device connect/disconnect notification... is it resolved? Based on this post :

- a secondary issue I have is that the drive to read the memory cards from my camera no longer works and I saw something about an improper driver and was wondering if that could be the problem

Did you try checking the laptop manufacturing support site? Was PC Tools and AVG previously installed?


Tekken
 


#11 JayJax

JayJax
  • Topic Starter

  • Members
  • 699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Lee's Summit Missouri
  • Local time:01:51 PM

Posted 22 May 2013 - 07:39 PM

So to confirm, its a device connect/disconnect notification... is it resolved? Based on this post :

- a secondary issue I have is that the drive to read the memory cards from my camera no longer works and I saw something about an improper driver and was wondering if that could be the problem

Did you try checking the laptop manufacturing support site? Was PC Tools and AVG previously installed?

It is resolved in as much as far as it being a malware issue or trojan-type problem.    I'm not sure what it means as to the life of my computer.   Perhaps its on its way out.   I did resolve the PC Tools/AVG issue.    So yes, I guess I will wait and see what happens from here.   It is a relief, at least, from the annoyance as I now know the cause thanks for your help.



#12 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:51 AM

Posted 24 May 2013 - 08:01 AM

Your :welcome:


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users