Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow IE 9


  • Please log in to reply
3 replies to this topic

#1 espoo_hopper

espoo_hopper

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:01:42 AM

Posted 17 May 2013 - 05:51 PM

Hi

 

Can anyone help, please? I've loaded IE 9 on to a new build. The result is an incredibly slow download time for each screen. Web updates such as for Windows, antivirus etc. are fine and load quickly and my internet link is OK, as connecting to another machine produces fast results (although it operates IE 8). It can take close to a minute for the home page to load and again for each subsequent screen. In all other aspects the computer is operating normally.

 

I know there are plenty of alternative browsers and some are preferred by different users out there, but I'd like to get to the bottom of this rather than give in and move to an alternative.



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:42 AM

Posted 17 May 2013 - 10:45 PM

hi espoo_hopper

 

Try this if not already done -> Run IE with no addons and or reset IE to default settings.


Tekken
 


#3 espoo_hopper

espoo_hopper
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:01:42 AM

Posted 18 May 2013 - 06:01 AM

Hi jhayz

 

Brilliant. One of your links has sorted the problem. It was the reset to default.

 

Many thanks. Much appreciated.



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:42 AM

Posted 19 May 2013 - 07:46 PM

You're Welcome :)


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users