Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Man O Man


  • Please log in to reply
1 reply to this topic

#1 oxblood

oxblood

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Local time:04:01 PM

Posted 16 May 2013 - 10:38 PM

Hello good people. This is my third episode with the Bleeping Computer community and this time I don't know where to begin. Basically I've encountered a bit of malware on my desktop that has disabled my ability to run Microsoft Essentials. Cant connect online nor reinstall via flashdrive from my current laptop. Will not allow me to run MSE from start up either. Ouch! Double Ouch!!! I wish I could be more specific but I'm clueless. Man O Man!

 

Oxblood


Edited by oxblood, 16 May 2013 - 10:51 PM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:01 PM

Posted 17 May 2013 - 12:24 PM

Same computer as here: http://www.bleepingcomputer.com/forums/t/494926/google-chrome-warning/?


My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users