Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I keep getting this message when I try to use my WP X4


  • Please log in to reply
3 replies to this topic

#1 jrepasch

jrepasch

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 16 May 2013 - 04:57 PM

I keep getting this message when I try to use my Word Perfect X4. It was working but now I'm getting this message:
The window registration dadtbase does not contain the information necessary to run OLE2. application such as WPWIN registering the information contained in OLE1. REG may fix the problem.
Can you assist me in fixing this?

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:25 PM

Posted 16 May 2013 - 06:10 PM

Is System Restore enabled?  If so, try that.

 

Do you have 7-zip installed?

 

Louis



#3 jrepasch

jrepasch
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 16 May 2013 - 06:53 PM

I did try the system restore it didn't work.



#4 JHMcG

JHMcG

  • Members
  • 242 posts
  • OFFLINE
  •  
  • Local time:10:25 PM

Posted 16 May 2013 - 07:44 PM

System Restore didn't work ; -- That is why keeping a "Ghost Image" of your "C" drive is a VERY good idea.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users