Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop has a Trojan


  • Please log in to reply
1 reply to this topic

#1 Momof6

Momof6

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:10 PM

Posted 16 May 2013 - 07:26 AM

Hi, Everyone.

 

I was web surfing when my ASUS laptop (Model # G73S) running Windows 7 shut down and rebooted itself.  Upon restart, I got the "system recovery in progess" message and let it run.  The system recovery could not "fix" my computer.  I stupidly rebooted and tried to run system recovery several times (thinking myself way to smart to get a virus).

 

Finally, I attempted to enter safe mode and was taken to the system recovery screen again.  I did a web search and found this wonderful forum.  I quickly d/l'd Farbar to a flash drive only to find that my laptop's flash drive ports have been disabled by the virus.  I copied Farbar to a disc since I could "see" that drive from Notepad.  I ran the software.  My message said something about a missing hive.  Every element of my C: drive was "missing" according to the report from Farbar.

 

I did some exploring from the command prompt and that's when I realized I was in the X: drive.  I did not have an X drive prior to this virus.  Now, I can only access my X drive and my cd/dvd drive.  Is there any help to be had?



BC AdBot (Login to Remove)

 


#2 Adam Pollard

Adam Pollard

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wales, UK
  • Local time:11:10 PM

Posted 16 May 2013 - 08:09 AM

What makes you so sure you have a virus? When you say it disabled the "flash drive ports", you mean usb ports? Do any other usb devices work, eg keyboard/mouse? A missing hive could be the result of file corruption or disk damage. If you have built diagnostics in the laptop, often accessed by pressing F11 / F10 etc, try running a hard drive check.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users