Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP DL360 G4 server reportedly powers up but powers up to a black screen


  • Please log in to reply
No replies to this topic

#1 chromebuster

chromebuster

  • Members
  • 899 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:the crazy city of Boston, In the North East reaches of New England
  • Local time:10:27 AM

Posted 14 May 2013 - 11:12 PM

Hello all,

I would like to first make clear right at the beginning that any replies in this topic will be relayed to the individual who has hands-on access to this server; I have just worked with it and grown attached to it, it's not like it was put in my hands for fixing.  I still want to help fix it though if I can. 

Here's the Scenario: I was placed in charge of this server for a month and a half two years ago; I built it up and I even began a little project on it, though it never took off.  The unit was used for testing only, and I'm not aware of it's history at my school before I was handed its reigns.  My mentor said that previously it had not been used in a while.  So, after the testing and the project was torn down, the server went back into storage, though it was as far as I know sitting out in the open in one of the back rooms in one of the college buildings.  The environment where it sat was controlled though due to their being other, running equipment in the same room.  Now, just yesterday, we were going to do a bit of a celebratory one last startup of the unit before my graduation,and  since I like it so much, people said that would be awesome.  What I find alarming is the email I received yesterday from my mentor saying that when he tested the unit to ensure that it worked properly, all he received was a black screen at startup, and according to him, it didn't even post.  What doesn't make sense to me is that just two years ago, it was in a working, healthy state.  He checked all of the components; no burning smells, no physical damage.  We have already ruled out the bad VGA connection or bad display issue since he tried three with the same result.  I am guessing that the problem is caused by the clock battery, after all, when I first built it up, the server set itself to January 4, 2004 (I might be wrong on the date, but I remember the year like it was yesterday), so what else could that signal but a dead CMOS battery?  Unless I was the first one to power on the unit in all of it's nine years of existence, that is.  But like I said, I have no idea of the history of the server before I used it for my summer project.  That is all I know.  I have asked him about reseating the ram and looking at bad ram modules, and I suggested that he attempt to power it on without the clock battery till we can rule that out (I have heard that the clock battery being dead can cause a black screen.)   

Here is what I have for the specs of the server to my current knowledge:

HP DL360 G4 1U rackmount server

Duel Intel Zeon processors running at I think 2.4 GHZ

4, possibly more, gigs of ram

4 network interface cards, though I could seemingly only access one of them

two U320 SCSI hard drives I believe like a few hundred GB in size. 

Anything you can offer based on this information would be much appreciated as I would like to see this server in a working state again if I possibly can. 


The AccessCop Network is just me and my crew. 

Some call me The Queen of Cambridge


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users