Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 10 will not remember changed LAN settings


  • Please log in to reply
3 replies to this topic

#1 hartzki

hartzki

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull
  • Local time:10:47 AM

Posted 14 May 2013 - 09:40 AM

Hi All,

 

Need some help with IE (10) on Win7 64.

My colleague is trying to update the LAN settings in Internet Options so he can use it for homeworking. which requires the 'Auto Detect Settings' to be unchecked.

We can access the option and uncheck the box but as soon as you click ok, it instantly forgets and reverts back to the original settings that were in there. I've tried looking in registries for permissions, resetting IE etc but nothing seems to work.

 

Lists of suggestions will help, as most solutions I have seen have all been tried and failed.

 

Cheers



BC AdBot (Login to Remove)

 


#2 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:04:47 AM

Posted 14 May 2013 - 10:30 AM

Is this pc a home pc, or is it one that is used only for school related and was provided by the school?


"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 


#3 hartzki

hartzki
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hull
  • Local time:10:47 AM

Posted 14 May 2013 - 10:40 AM

Its a works laptop (not school), but very little lockdown.

I can change the internet options without any problem on my identical machine. I've replicated as many settings as possible, but still no joy.



#4 chrisd87

chrisd87

  • Members
  • 811 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NC
  • Local time:04:47 AM

Posted 14 May 2013 - 11:01 AM

You can try to do a system restore back to a previous date where the issue wasn't happening, or has this issue been happening since the start?

Also. are you able to revert back to IE9 and see if that will resolve the issue? Is this happening when connected to the network only, or does it happen when there is no connection also?

 

Have you tried resetting IE 10 back to factory settings, by going to advanced and click reset?


Edited by chrisd87, 14 May 2013 - 11:22 AM.

"Like car accidents, most hardware problems are due to driver ɹoɹɹǝ."

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users