Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem starting C:\Progra~3\tbqh.dat


  • Please log in to reply
3 replies to this topic

#1 Felix99

Felix99

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 14 May 2013 - 08:43 AM

Hello!  After installing and using Combofix to get rid of the FBI virus, an error message now comes up when I reboot.  The message says" There was a problem starting C:\Progra~3\tbqh.dat.  The specified module could not be found."  In the upper left hand corner of the box, "RUNDLL" is printed.  The computer runs OK but I don't know if this is important or not.  Does anyone have a way to fix this. Thanks.

 



BC AdBot (Login to Remove)

 


#2 TwinHeadedEagle

TwinHeadedEagle

  • Security Colleague
  • 352 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Serbia
  • Local time:06:45 PM

Posted 14 May 2013 - 09:45 AM

This is because ComboFix removed file, but there is registry entry still present.

Download MalwareBytes and scan your computer

http://download.cnet.com/Malwarebytes-Anti-Malware/3000-8022_4-10804572.html

#3 Felix99

Felix99
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:45 AM

Posted 14 May 2013 - 10:29 AM

Hello!  After installing and using Combofix to get rid of the FBI virus, an error message now comes up when I reboot.  The message says" There was a problem starting C:\Progra~3\tbqh.dat.  The specified module could not be found."  In the upper left hand corner of the box, "RUNDLL" is printed.  The computer runs OK but I don't know if this is important or not.  Does anyone have a way to fix this. Thanks.

 

Thanks, but I tried that first and it didn't help.  Does anyone know if these Registry cleaners like Wisefixer or PC Boost are worth the cost?



#4 TwinHeadedEagle

TwinHeadedEagle

  • Security Colleague
  • 352 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Serbia
  • Local time:06:45 PM

Posted 14 May 2013 - 10:51 AM

Do not use Registry Cleaners, here is excellent explanation why

http://www.bleepingcomputer.com/forums/t/407147/answers-to-common-security-questions-best-practices/?p=2853053

Instead, open your topic here. Be sure to follow this quide http://www.bleepingcomputer.com/forums/t/34773/preparation-guide-for-use-before-using-malware-removal-tools-and-requesting-help/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users