Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Duplicate MyDocuments


  • Please log in to reply
13 replies to this topic

#1 doflyjets

doflyjets

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:30 PM

Posted 13 May 2013 - 07:19 PM

I see this in windows explorer and did some reading up and noone seems to know how to stop the shortcut from happening. I delete the shortcut in windows explorer to MyDocuments, reboot, then it comes back. I don't need this happening. Does anyone know a fix that will stop xp from creating this shortcut? I never saw this happen when I first installed xp on here. I resized my hard drive back to its full capacity using mini-tool using hiren's bootcd in mini winxp. Rebooted after I defragged it and saw this. Any help? 

 

Attached File  helpme.JPG   78.58KB   7 downloads



BC AdBot (Login to Remove)

 


#2 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 13 May 2013 - 11:07 PM

That is not a shortcut, it's a folder. Windows wants a "My Documents" folder, and will create one for each user of the computer. Right click on it to see the properties. The four tabs at the top of Properties window will be "Target", "General", "Sharing", and "Security". If it were a shortcut the four tabs would be "General", "Shortcut", "Compatibility ", and "Security"

The first thing I noticed, no administor account is listed. I would think the kind of changes you're trying to make need to be done from an administrative account.
xp2mydocs2.jpg
Try comparing the contents of the:

"My Documents" folder listed just under "Desktop"(enclosed in green)
with the contents of the:
"My Documents" folder listed under "C:\Documents and Settings\username\My Documents"(enclosed in red).



#3 doflyjets

doflyjets
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:30 PM

Posted 13 May 2013 - 11:32 PM

That is not a shortcut, it's a folder. Windows wants a "My Documents" folder, and will create one for each user of the computer. Right click on it to see the properties. The four tabs at the top of Properties window will be "Target", "General", "Sharing", and "Security". If it were a shortcut the four tabs would be "General", "Shortcut", "Compatibility ", and "Security"

The first thing I noticed, no administor account is listed. I would think the kind of changes you're trying to make need to be done from an administrative account.
xp2mydocs2.jpg
Try comparing the contents of the:

"My Documents" folder listed just under "Desktop"(enclosed in green)
with the contents of the:
"My Documents" folder listed under "C:\Documents and Settings\username\My Documents"(enclosed in red).

 

There is no administrator account other than my own. I am the only one that lives here. I do not have guests accounts nor other accounts. I am the sole user of this computer. I am the owner. I am the administrator.



#4 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 13 May 2013 - 11:57 PM

None the less:

If you wish to keep the "My Documents" icon from showing on the desk top:

  • Right click on a blank area of the desk top
  • Select "Properties" from the context menu
  • In the "Properties" window, select the "Desktop" tab
  • Select the "Customize Desktop" Button
  • In the "General" tab under "Desktop icons" uncheck "My Documents"
  • Click the "OK" button
  • Back in the "Properties" Window, click the "Apply" Button and then "OK" button.


#5 doflyjets

doflyjets
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:30 PM

Posted 14 May 2013 - 12:30 AM

 

None the less:

If you wish to keep the "My Documents" icon from showing on the desk top:

  • Right click on a blank area of the desk top
  • Select "Properties" from the context menu
  • In the "Properties" window, select the "Desktop" tab
  • Select the "Customize Desktop" Button
  • In the "General" tab under "Desktop icons" uncheck "My Documents"
  • Click the "OK" button
  • Back in the "Properties" Window, click the "Apply" Button and then "OK" button.

 

Already done that after I installed XP a month ago. I don't want mydocuments shortcut in windows explorer.



#6 FlannelBack

FlannelBack

  • Members
  • 327 posts
  • OFFLINE
  •  
  • Local time:06:30 PM

Posted 14 May 2013 - 02:24 AM

Evidently I'm missing something here. The "My Documents" you have highlighted in your pic is not a shortcut, it is a folder.

In Windows Explorer, left window pane, click on "Desktop" just above the "My Documents" that is highlighted in your pic.
You will see "My Documents" listed with a file Type of "File Folder". Or if you check the "My Documents" properties, you shouldn't see a "Shortcut" tab in the "My Documents Properties" window.

So the question is, where is this "MyDocuments" shortcut you are trying to delete? It isn't being shown in your pic.



#7 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:00 AM

Posted 14 May 2013 - 02:58 AM

Hi

 

Are you trying to remove the "My documents" shortcut displayed in the left pane of "my Computer"  window ?



#8 doflyjets

doflyjets
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:30 PM

Posted 14 May 2013 - 05:53 AM



Hi

 

Are you trying to remove the "My documents" shortcut displayed in the left pane of "my Computer"  window ?

 

Yes and it IS a shortcut windows xp keeps putting back after I reboot.  The pic below shows it to be a shortcut to the actual folder

 

Attached File  help2.JPG   79.96KB   5 downloads

 

edit: had to edit the jpg to hide me real name!


Edited by doflyjets, 14 May 2013 - 06:02 AM.


#9 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:00 AM

Posted 14 May 2013 - 06:53 AM

Hi

 

It's the default behavior of Windows to display "My Documents" link in the left pane of explorer Window. What is wrong with displaying your real name ?, You are not showing us your e-mail password or credit card number. What possible harm happens to you by showing your real name ?

 

There is a way to do it but it will also removes "My Documents" shortcut from desktop . If you don't want "My Documents" icon in Desktop also, follow the below steps.

 

1 ) Open "Run" dialogue (win key +R) and enter "gpedit.msc" to  open group policy editor.

 

2 ) Navigate to "User configuration>Administrative Templates>Desktop". In the right hand pane you should see "Remove My Documents icon on the Desktop". Double click on it and set to "Enabled" and press apply.

 

3) Navigate to ""User configuration>Administrative Templates>Windows Components>Windows Explorer". In the right pane you should see "Remove Shared Documents from My Computer". Double click on it and set to "Enabled".


Edited by Anshad Edavana, 14 May 2013 - 06:53 AM.


#10 doflyjets

doflyjets
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:30 PM

Posted 14 May 2013 - 07:01 AM

Hi

 

It's the default behavior of Windows to display "My Documents" link in the left pane of explorer Window. What is wrong with displaying your real name ?, You are not showing us your e-mail password or credit card number. What possible harm happens to you by showing your real name ?

 

There is a way to do it but it will also removes "My Documents" shortcut from desktop . If you don't want "My Documents" icon in Desktop also, follow the below steps.

 

1 ) Open "Run" dialogue (win key +R) and enter "gpedit.msc" to  open group policy editor.

 

2 ) Navigate to "User configuration>Administrative Templates>Desktop". In the right hand pane you should see "Remove My Documents icon on the Desktop". Double click on it and set to "Enabled" and press apply.

 

3) Navigate to ""User configuration>Administrative Templates>Windows Components>Windows Explorer". In the right pane you should see "Remove Shared Documents from My Computer". Double click on it and set to "Enabled".

I forgot to tell you I am on windows xp home and gedit.msc is nonexistent I do not want and do not need to give my name because of the ever present identity theft on the web and names get put on debit/credit cards. I have never had my bank account compromised keeping this policy of never giving my real name on the web only in person. Let's face it. We do not know anyone here at all. There has been stories of legitimate sites having bad cyber criminals lurking unknown till the last minute. Not the site's fault.


Edited by doflyjets, 14 May 2013 - 07:12 AM.


#11 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:00 AM

Posted 14 May 2013 - 07:18 AM

Hi

 

 
The steps i described here involves registry editing. So backup your registry first. Download "tweaking.com registry backup" from the below link.
 
 
Run the program and hit "backup now" . Wait the program to finish. Now follow the steps.
 
Copy the following registry entries to notepad and save it in the name "DisableDocuments.reg".
 
Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\ShellFolder]
"Attributes"=dword:41f05001
 
Now double click in the REG file to merge it to your registry. Restart the system and check if "My Documents" still showing in left pane.


#12 doflyjets

doflyjets
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:30 PM

Posted 14 May 2013 - 07:38 AM

 

Hi

 

 
The steps i described here involves registry editing. So backup your registry first. Download "tweaking.com registry backup" from the below link.
 
 
Run the program and hit "backup now" . Wait the program to finish. Now follow the steps.
 
Copy the following registry entries to notepad and save it in the name "DisableDocuments.reg".
 


Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\ShellFolder]
"Attributes"=dword:41f05001
 
Now double click in the REG file to merge it to your registry. Restart the system and check if "My Documents" still showing in left pane.

 

That worked Thanks Anshad!! :-)



#13 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:04:00 AM

Posted 14 May 2013 - 07:43 AM

Hi

 

Glad to hear that  :thumbup2:



#14 doflyjets

doflyjets
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:04:30 PM

Posted 14 May 2013 - 07:50 AM

Moderators this topic is solved. Thanks!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users