Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

unable to open ms word/restoring earlier setup


  • This topic is locked This topic is locked
7 replies to this topic

#1 narayananms

narayananms

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:37 PM

Posted 13 May 2013 - 01:09 AM

dear all
 
from last week i encounter the following problem:
 
1.  when i tried to open ms word from shortcut icon, i am unable to open
 
documents. some message appears - unlocked/users permission etc.
 
even though i can type on the screen, i am unable to save it.
 
2.  when i tried to restore to earlier setup, i am unable to do it. i thinks some problem with stsrui.exe file.
 
i seek your advice as to how to rectify these problems.
 
narayanan m s

Edited by hamluis, 13 May 2013 - 01:05 PM.
Two topics, malware indicated, closed this one - Hamluis.


BC AdBot (Login to Remove)

 


#2 Anshad Edavana

Anshad Edavana

  • BC Advisor
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:37 PM

Posted 13 May 2013 - 02:47 AM

Hi

 

Which version of Office you are using ? . Does other softwares work without issues ?

 

Do you have a setup CD of MS office ?. If then run the setup and choose "repair" from the option. After setup completes check if the office works fine.



#3 narayananms

narayananms
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:37 PM

Posted 13 May 2013 - 04:16 AM

hi
 
Word 2003 is being used.  i can work on excel, access, etc. without issued.
i don't have setup CD of MS office.
 
one more thing i would like to add:
 
on opening windows xp, in the task bar, c:\ C:\Documents and Settings appears and when checked the task manager screen, some .exe programme is running for hours - giving innumerable messages by minute by minute.
 
narayanan ms


Edited by hamluis, 13 May 2013 - 11:43 AM.


#4 cmptrgy

cmptrgy

  • Members
  • 1,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:04:07 AM

Posted 13 May 2013 - 06:15 AM

See if you can run system restore from the command prompt according to

http://searchwinit.techtarget.com/tip/System-Restore-from-command-prompt

1) Start your computer to Safe Mode with Command Prompt logging on as an account with administrator rights.

2) Type %systemroot%\system32\restore\rstrui.exe and Enter at the command prompt to start the System Restore feature



#5 Anshad Edavana

Anshad Edavana

  • BC Advisor
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:01:37 PM

Posted 13 May 2013 - 06:17 AM

Hi

 

It looks like you got some virus infections. What antivirus did you installed ?

 

Is your Windows and MS office are Genuine (legally purchased ?)



#6 cmptrgy

cmptrgy

  • Members
  • 1,612 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Massachusetts
  • Local time:04:07 AM

Posted 13 May 2013 - 06:39 AM

Also consider ending the "some.exe programme" process that's running in task manager before any troubleshooting procedures you do

--- On that  "exe programme" in task manager, can you record exactly what it is. If it's still the stsrui.exe that you mentioned we just need to know

 

Then run winword.exe /a. This attempts to open Word without without normal.dot or add-ins

--- Please let us know the result



#7 narayananms

narayananms
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:37 PM

Posted 13 May 2013 - 11:22 AM

i have just installed MCShield. it has detected some virus in drive k and l. i do not know how to quarantine the virus by using MCShield.

My Windows are genuine but i am doubtful about ms office.  i have cd of windows installation.

 

please guide me

 

thanks

 

narayanan ms



#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,398 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:07 AM

Posted 13 May 2013 - 11:34 AM

I have moved your other posted topic to Am I Infected.

 

To avoid confusion, I am closing this topic and I urge you to pursue the topic at http://www.bleepingcomputer.com/forums/t/494404/files-in-usb-drive-k/ .

 

This topic is now closed.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users