Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ran Combofix -- Now All Programs "Registry Key Marked for Deletion" Help?


  • Please log in to reply
2 replies to this topic

#1 grahamby

grahamby

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 12 May 2013 - 07:29 PM

Hi guys,

Computer was randomly rebooting. Tried to install Malwarebytes but it said access was denied -- it couldn't write the file in the temp directory.  Went to your forum and you advised another person with same issue to run Combofix.  I ran it and it rebooted the computer, but all the programs I try to open now say "Illegal Operation Attempted on a Registry Key that has been marked for deletion."  I can't even open the File Manager to get a copy of the log.  I remember the Vid-Saver program was deleted by combofix.

I'm writing from the kids computer since mine doesn't work, please help.

Running Windows 7 Pro on a Thinkpad

Best,

grahamby


Edited by grahamby, 12 May 2013 - 07:46 PM.


BC AdBot (Login to Remove)

 


#2 grahamby

grahamby
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 12 May 2013 - 08:06 PM

Held my breath, crossed my fingers and rebooted -- voila back in ship-shape.

Will now try mbamclean



#3 grahamby

grahamby
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:43 AM

Posted 12 May 2013 - 08:16 PM

One for two -- mbamclean didn't work.  Should I try this sequence: http://www.bleepingcomputer.com/forums/t/469506/malwarebytes-access-denied/?hl=%2Bmalwarebytes+%2Bdenied

 

or this: http://www.bleepingcomputer.com/forums/t/418976/malwarebytes-access-denied/?hl=%2Bmalwarebytes+%2Bdenied

or something else?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users