Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC wont detect ethernet cable!


  • Please log in to reply
3 replies to this topic

#1 TY19405

TY19405

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:04:06 AM

Posted 11 May 2013 - 11:51 PM

I Just installed windows 7 on my computer and i dont have internet.

I have the COMPAQ PRESARIO CQ5700Y and I used a retail cd because my recovery disks dont work.

The really bad part about this is i cant activate windows.  :smash:

I am posting this question from my other desktop.



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:06 PM

Posted 12 May 2013 - 12:00 AM

Did you install the chipset and other drivers from the support site? See here. Do you have the product key from the retail disc?


Tekken
 


#3 TY19405

TY19405
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:04:06 AM

Posted 12 May 2013 - 01:23 AM

After Searching around a lot I found this video and it solved all my problems.

I got the driver and now have internet!



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:06 PM

Posted 12 May 2013 - 07:58 AM

:thumbup2:


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users