Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

C00000034 Error when starting up


  • Please log in to reply
1 reply to this topic

#1 santare

santare

  • Members
  • 227 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 11 May 2013 - 06:56 AM

Service pack was installing itself on my machine last night and it started to stall at 15%. So I turned the machine off. Since then I get a fatal error when starting a computer C*000000034. I've followed several steps on the internet but to no avail. I've tried Microsoft solution with script.vbs but command prompt can not locate script.vbs on USB drive. I've tried with pending.xml and it didn't work and tried with HKMLBase but it doesn't recognize the commands it says I should use "REG LOAD?" but even then it turns out nothing. I also tried startup repair but it restarted itself and it just showed the same error. I would like additional help if it can be provided for. I'd like some other options other than those three. BTW, I have no Windows Disc. It came pre-installed.
It informs me of the error and just stalls at the logo.


Edited by santare, 11 May 2013 - 06:56 AM.


BC AdBot (Login to Remove)

 


#2 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:09:14 PM

Posted 11 May 2013 - 09:56 AM

Hi

 

Which steps did you followed ? There is a method which edits "Pending.XML" file via recovery command prompt. If you didn't tried that, below is the link. 

 

http://support.microsoft.com/default.aspx?scid=kb;EN-US;975484






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users