Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows was unable to connect


  • Please log in to reply
15 replies to this topic

#1 csigsrfan

csigsrfan

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:31 AM

Posted 11 May 2013 - 06:16 AM

 I have a linksys wrt120n router and it is connected to the internet (hardwired to a XP desktop) but I cannot get a laptop to connect to the wireless(hardwired works fine). I have been connected to the router before without any problems and after I shut the laptop off and restarted it I have not been able to connect. I have not changed or reset the router and just checked to make sure the code it right. What else can I do to get it to connect to the internet?

 



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 PM

Posted 11 May 2013 - 09:37 PM

Please post the laptop model and OS next time. Sometimes rebooting the computer would resolve the problem. Other things might be due to distance or interferences during the connection time or part. Try also clearing the network profile of your home network SSID and other unused then reconnecting manually would help http://www.home-network-help.com/delete-wireless-network.html


Tekken
 


#3 csigsrfan

csigsrfan
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:31 AM

Posted 11 May 2013 - 11:53 PM

Gateway nv57h50u I do not have any unused ones

Restarting the computer did not work



#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 PM

Posted 11 May 2013 - 11:56 PM

Ok. How about the other suggestions?


Tekken
 


#5 csigsrfan

csigsrfan
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:31 AM

Posted 12 May 2013 - 12:16 AM

They did not ork



#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 PM

Posted 12 May 2013 - 12:49 AM

Go to your manufacturing support site from here and download then reinstall your wifi card. To uninstall and check your current driver version, go to device manager and expand network adapter. Look for the Wlan brand name(Intel, Broadcom, Realtek) and driver version (post the current version on your next post).

 

Download MiniToolBox and open/run the program.
When open, checkmark or select all options then click Go.
A notepad will open then copy-paste the report on your next reply.


Tekken
 


#7 csigsrfan

csigsrfan
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:31 AM

Posted 12 May 2013 - 01:22 PM

Took the laptop to a free wifi place to see if I could connect and it works just fine was able to connect and no error



#8 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 PM

Posted 12 May 2013 - 10:31 PM

Try disabling the home router's wifi security passkey and see if you can connect successfully.


Tekken
 


#9 csigsrfan

csigsrfan
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:31 AM

Posted 12 May 2013 - 10:49 PM

I do notk knwpo how to do that



#10 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 PM

Posted 12 May 2013 - 10:58 PM

Open your browser and type the Linksys router IP address (check the manual) in the URL address box. http://pcsupport.about.com/od/linksys-default-passwords/a/wrt120n-default-password.htm Go to the wireless security settings or security mode and look for disabling it and save settings.


Tekken
 


#11 csigsrfan

csigsrfan
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:31 AM

Posted 12 May 2013 - 10:59 PM

I got it fxeed. I installe the router software to the aptop and conects fine now



#12 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 PM

Posted 12 May 2013 - 11:05 PM

What particular router software? :unsure: Is it a connection manager or utility?


Tekken
 


#13 csigsrfan

csigsrfan
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:31 AM

Posted 12 May 2013 - 11:06 PM

I do not know

It come with the router on a cd



#14 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 PM

Posted 12 May 2013 - 11:12 PM

I presume the Linksys router is an extension from your ISP modem or the linksys router is your main access point router?

 

Edit : Ok, I think I found out the way it worked from the CD :) Usually I use the manual method when setting up the router but routers nowadays have a CD for an easy setup method. :hysterical: This is the link


Edited by jhayz, 12 May 2013 - 11:21 PM.

Tekken
 


#15 csigsrfan

csigsrfan
  • Topic Starter

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:31 AM

Posted 12 May 2013 - 11:13 PM

What






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users