Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vertical Lines in Fallout 3 Steam Edition


  • Please log in to reply
1 reply to this topic

#1 AbsoZed

AbsoZed

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Anna, IL
  • Local time:11:58 AM

Posted 10 May 2013 - 05:48 PM

I bought Fallout 3 on sale a while back, and just got around to playing it. Everything was fine until I left the Vault, and now these annoying lines show up everywhere. Only in this game however. Any idea what could be causing this? Graphics Settings Very High, GTX 660. Attached is a picture for reference.

 

http://postimg.org/image/koztiimb9/

 



BC AdBot (Login to Remove)

 


#2 Dacar92

Dacar92

  • Members
  • 232 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago
  • Local time:11:58 AM

Posted 10 May 2013 - 08:21 PM

Hello,

 

I have to ask...are your drivers the latest version? 

 

There are two ways to troubleshoot this.  The easiest way is to turn down the settings about 75% of the way down from the game launcher video ooptions.  See if it is OK.  If it is, turn up settings a bit at a time then go back into the game to see if the lines are back.  Once they are back, set it back a notch and you will be good to go. 

 

The other way is to turn down one setting at a time.  But not the general high or very high in the game launcher.  In game, there are more video settings.  Try turning down anisotropic filtering a notch.  If nothing happens try to turn down the antialiasing a bit.  And so on.  Only change one thing at a time.  Keep notes of wat you're changing each time. 

 

It looks like it is a rendering issue and anisotropic setting may be the culprit. 

 

EDIT: another idea is to turn down the screen resolution bit by bit too.  Maybe try that before messing with the graphics settings.


Edited by Dacar92, 10 May 2013 - 08:26 PM.

What's the point in being grown up if you can't be childish sometimes? -- The Doctor




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users