Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to boot Dell Studo 1747 laptop


  • Please log in to reply
3 replies to this topic

#1 Bill 0

Bill 0

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:50 AM

Posted 09 May 2013 - 05:04 PM

In retrospect, the first indication of trouble started in the last few weeks where the laptop twice snutdown unexpectedly. It appeared those episoddes were due to the laptop overheating.

The real problem started manifesting itself when Firefox wouldn't open properly. I went to log out and back in, and some of the running programs would not shut down gracefully. I tried to do a shutdown from the start orb and the computer hung on the "shutting down" screen. After about 30 min I did a forced power off and restarted the system -- the computer returned to the state where it was when I was trying to open firefox with all previously running programs (including the ones I thought I had shut down properly). I again saved the open files and rebooted-- again hung in shutdown. However this time on rebooting, I got the windows error menu of not being able to boot. I selecten the option for windows to repair the system, and it failed, reporting a corrupted system volume.


At some point here, I tried accessing the command prompt, and I am able to see all files on the supposedly corrupted C drive.

Under the recovery menu, I tried several times to roll back to a restore point. Each time this fails with the computer reporting a different .exe file not being abe to be restored.

At this point, I got out the windows system repair disk I made when I got the computer, but it will not boot from that disk reporting error code "0x4001100200001012.". Doing a google search on that code turned up nothing.

On trying to reboot, I noticed the Dell BIOS had diagnostic software included, so I tried running that. On the pre-boot memory test, it initially passed the quick test, but I got error "0123 Integrity test failed" on the more extensive test. The system booted into Dell's diagnostic software, and the memory test there also reported errors:

Stress - pass
WCMATS - pass
WCMch - pass
MATS - - pass
MarchB - pass
XMATS32- fail
BF16E000
00169000
BF000000
Memory compare error


I haven't been able to complete a full hardware diagnostic, but so far no other problems have been found. Interestingly enough, I had to interrupt and restart the diagnostics and in running the memory tests 2 more times, no errors were found.

Now, I'm at a loss as to software problem, hardware problem, or both. It's possible something got cooked with the overheating mentioned above, or that some system files/registry got corrupted with the sudden shutdowns. I also did recently install Motorola's DROID 4 drivers and the Android SDK in an attempt to backup my smartphone (but that's a topic for a different forum). One other thing is that I did try booting from a live Linux CD, and that worked fine despite not being to boot the wondows system repair disk

I've been trying to avoid restoring a complete disk image because there are some data files I don't want overwritten, but unless someone has some other tricks to get the system to boot, I may have to try that.

Any thoughts?

Thanks
Bill

PS I hacked this post out on my smartphone, so apologies for any typos I didn't catch.

BC AdBot (Login to Remove)

 


#2 anyrepli

anyrepli

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Local time:10:50 AM

Posted 09 May 2013 - 06:01 PM

If you have two memory modules, try running on one module at a time (eg, test each stick individually), to see if you can isolate a faulty memory module.



#3 Bill 0

Bill 0
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:10:50 AM

Posted 09 May 2013 - 07:06 PM

Since it's a laptop, I've never opened it up; not sure how many memory modules it has.

#4 anyrepli

anyrepli

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Local time:10:50 AM

Posted 09 May 2013 - 07:57 PM

Download HWInfo32 portable and it will tell you how many: http://www.hwinfo.com/download32.html Just unzip it, run it, and browse the results.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users