Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

downloads won't install in windows 7 ultimate


  • Please log in to reply
7 replies to this topic

#1 intaki

intaki

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 09 May 2013 - 01:37 PM

Peace:
I finally got a Dell Inspiron 1501 laptop (used). When I download an app., it won't install.
The download show up in the Tools download menu but then disappears when I reboot.
All the downloads run but I can't install them.  Any help would be appreciated. aki

*Moderator Edit:Moved topic from Windows 7 to the appropriate forum for malware removal as this appears to be malware related. ~ Queen-Evie*

Edited by Queen-Evie, 13 May 2013 - 12:33 PM.


BC AdBot (Login to Remove)

 


#2 intaki

intaki
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 11 May 2013 - 09:56 AM

Peace:
Still no help with this problem. The only security program that will install is Microsoft Security Essentials. Would appreciate any help. Aki

#3 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:08:53 AM

Posted 11 May 2013 - 09:59 AM

Hi

 

Sorry for the late reply. Please describe the problem in detail.

 

Which browser you are using and which program you are trying to download ?



#4 intaki

intaki
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 13 May 2013 - 09:05 AM

peace;

Thank you for the response.  The browser is "Start Now".  I am trying to install Comodo Internet Security. aki



#5 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:08:53 AM

Posted 13 May 2013 - 11:05 AM

Hi

 

There is no browser named "start Now" existed in my knowledge but there is known virus exist which hijacks the "Google chrome" start page to "start now.com". 

 

I suggest to install Malwarebytes and perform a full scan with it.

 

https://www.bleepingcomputer.com/download/malwarebytes-anti-malware//

 

You can download it from another working system. 



#6 intaki

intaki
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 13 May 2013 - 03:33 PM

Thanks loads. It is a toolbar and comes up as my search engine. This must be malware. I'll try manually removing it and then try the downloads with a different search engine. Aki

#7 intaki

intaki
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 13 May 2013 - 09:24 PM

peace:

Removed that "Start Now" stuff by going to Internet Options and replacing my search engine with Google.  Then I was able to download Malwarebytes Anti-Malware and ran a scan which identified numerous problems which were removed.  Downloads are installing now-- UNetbootin downloaded, installed and created Ubuntu 12.04 on a flashdrive. I am going to run it now. Thanks for helping me solve this problem. aki



#8 intaki

intaki
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 19 May 2013 - 03:54 PM

I had been RUNNING the app instead of SAVING it.

Thanks for your help. aki






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users